<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>US Officials: Biden Proposes 5-Year Extension of Nuke Treaty &#8211; NBC10 Philadelphia</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJzNktFuwyAMRX9ohEAhTR6mfYsxpkElEAHRlL8f7dRp1aZJ6172em2fa8PlryvDFCvFytewnXwsHCwLsFMuLBrkWD4r1q1dU5747+Y+ZnzEsFkq17L1pXITEp5Z8CZD3nmpe6Bu8fGLy7Kxm1EhyDhzClCqxzXTjXWB5iZXsmxNpRb2Tr9Syx32fhEos29GP7SAbSVmIH+7XJ1paY3t7uYF1afIMfhLxWw+2CvhFJKB0NGEfa9QUN8PaKSeHLqHmTFFWNqPKFDyMPYoaSQjyTmrHmZiWpYUO4carUUtxHQ0qJTSE3U4b/H8r14AcotAi8xg7EjyKPVxhKmftJYk/pQjB0gtQPfReVmexSCE1INWhzczLisb' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGphYmZiZmlhWkWAPJ7KY8='></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.c116e97290f4b2ccfbbe.bundle.min.js?m=1610655245j'></script>
<link rel="https://api.w.org/" href="https://www.nbcphiladelphia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/5755138/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/fa-brands-400.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/fa-solid-900.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2675764', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wcau/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="U.S. officials say President Joe Biden is proposing to Russia a 5-year extension of a nuclear arms treaty that is otherwise set to expire in February" /><meta property="og:description" content="U.S. officials say President Joe Biden is proposing to Russia a 5-year extension of a nuclear arms treaty that is otherwise set to expire in February" /><meta name="twitter:description" content="U.S. officials say President Joe Biden is proposing to Russia a 5-year extension of a nuclear arms treaty that is otherwise set to expire in February" /><meta property="og:title" content="US Officials: Biden Proposes 5-Year Extension of Nuke Treaty" /><meta name="twitter:title" content="US Officials: Biden Proposes 5-Year Extension of Nuke Treaty" /><meta name="keywords" content="Biden Administration, Joe Biden, Nuclear weapons, Russia, Vladimir Putin" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/2675764/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/2675764/" /><meta name="sailthru.title" content="US Officials: Biden Proposes 5-Year Extension of Nuke Treaty" /><meta name="sailthru.description" content="U.S. officials say President Joe Biden is proposing to Russia a 5-year extension of a nuclear arms treaty that is otherwise set to expire in February" /><meta name="sailthru.tags" content="Biden Administration, Joe Biden, Nuclear weapons, Russia, Vladimir Putin" /><meta name="sailthru.tags" content="Biden Administration, Joe Biden, Nuclear weapons, Russia, Vladimir Putin" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-01-21T14:21:44+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcphiladelphia.com/2021/01/AP_20329686794779.jpg?crop=0px%2C54px%2C4602px%2C2589px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcphiladelphia.com/2021/01/AP_20329686794779.jpg?crop=0px%2C54px%2C4602px%2C2589px&amp;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/us-officials-biden-proposes-5-year-extension-of-nuke-treaty\/2675764\/","headline":"US Officials: Biden Proposes 5-Year Extension of Nuke Treaty","datePublished":"2021-01-21T14:21:44","dateModified":"2021-01-21T14:21:44","description":"U.S. officials say President Joe Biden is proposing to Russia a 5-year extension of a nuclear arms treaty that is otherwise set to expire in February","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Biden Administration, Joe Biden, Nuclear weapons, Russia, Vladimir Putin","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2019\/09\/light_amp_wcau.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcphiladelphia.com\/2021\/01\/AP_20329686794779.jpg?crop=0px%2C54px%2C4602px%2C2589px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Matthew Lee,Robert Burns"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/2675764/?amp"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2675764 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=196375740321&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img
							src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-4.png?fit=519%2C120"
							alt="NBC10 Philadelphia"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigators" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Getting the Vaccine" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/when-can-i-get-the-coronavirus-vaccine/2665710/" class="site-header__trending-nav-item">Getting the Vaccine</a>
					<a data-lid="Map: Coronavirus Cases" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/where-coronavirus-cases-have-been-reported-in-the-philly-area/2318340/" class="site-header__trending-nav-item">Map: Coronavirus Cases</a>
					<a data-lid="Philadelphia Flyers" data-lpos="trending-stories-module" href="/news/sports/flyers/" class="site-header__trending-nav-item">Philadelphia Flyers</a>
					<a data-lid="NBC10 Responds" data-lpos="trending-stories-module" href="/investigators/consumer/" class="site-header__trending-nav-item">NBC10 Responds</a>
					<a data-lid="LX" data-lpos="trending-stories-module" href="/lx/" class="site-header__trending-nav-item">LX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2675764" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/joe-biden/">Joe Biden</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		US Officials: Biden Proposes 5-Year Extension of Nuke Treaty	</h1>
			<h2 class="article-subtitle">
			The treaty is set to expire Feb. 5 and is the last remaining agreement constraining U.S. and Russian nuclear weapons		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Matthew Lee and Robert Burns							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-01-21T19:21:44-05:00">Published 43 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F&#038;US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			src="https://media.nbcphiladelphia.com/2021/01/AP_20329686794779.jpg?crop=0px%2C54px%2C4602px%2C2589px&#038;resize=850%2C478"
			alt="President-elect Joe Biden&#039;s national security adviser nominee Jake Sullivan speaks at The Queen theater, Tuesday, Nov. 24, 2020, in Wilmington, Del."
		/>
	</div>
			<figcaption>
							<cite>AP Photo/Carolyn Kaster</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="File - President Joe Biden’s national security adviser nominee Jake Sullivan speaks at The Queen theater, Tuesday, Nov. 24, 2020, in Wilmington, Del."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>The Biden administration is proposing to Russia a five-year extension of the New START treaty limiting the number of U.S. and Russian strategic nuclear weapons, U.S. officials said Thursday.</p>

<p>Biden’s national security adviser Jake Sullivan planned to convey the extension proposal to Russia’s ambassador to the U.S., Anatoly Antonov, on Thursday afternoon, said one official, who spoke on condition of anonymity to discuss a matter not yet publicly announced by the administration. A second U.S. official, also speaking on condition of anonymity, confirmed the proposal but offered no details.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:268580,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/594\/691\/DIT_NAT_TOS_NEWS_BIDEN_ENTERS_WH_FIRST_TIME_2021-01-20_FH__597330.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;7Cys3LOGBb3O&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;3sJlTIb5nIp2&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcphiladelphia.com\/2021\/01\/GettyImages-1230698684.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;2D3poA5dlrWA&quot;,&quot;pid_streaming_web_medium&quot;:&quot;3sJlTIb5nIp2&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1846384707945_312&quot;,&quot;video_length&quot;:&quot;135235&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1846384707945&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Watch: Biden Enters White House as President for First Time" data-vidcid="1:1:5752644" data-vidurl="https://ots.nbcwpshield.com/news/biden-enters-white-house-as-president-for-first-time/5752644/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;288&quot;:&quot;Politics&quot;,&quot;268495&quot;:&quot;The Biden Administration&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;2963&quot;:&quot;climate change&quot;,&quot;194355&quot;:&quot;coronavirus&quot;,&quot;268711&quot;:&quot;Doug Emhoff&quot;,&quot;15473&quot;:&quot;executive order&quot;,&quot;725&quot;:&quot;Immigration&quot;,&quot;16748&quot;:&quot;Jill Biden&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;272451&quot;:&quot;oval office&quot;,&quot;268580&quot;:&quot;The Biden Administration&quot;,&quot;293&quot;:&quot;White House&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="After the inaugural parade on Wednesday, President Joe Biden and first lady Jill Biden entered the White House in their new roles for the first time." data-ellipsis="false">
							After the inaugural parade on Wednesday, President Joe Biden and first lady Jill Biden entered the White House in their new roles for the first time.
						</div><div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">Stories that affect your life across the U.S. and around the world.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Biden Rolls Out His Plan to Reopen Schools" href="https://www.nbcphiladelphia.com/news/business/money-report/biden-rolls-out-his-plan-to-reopen-schools/2675679/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2021/01/106823564-1610535009732-gettyimages-1230550586-20090101210112-99-999770.jpeg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="coronavirus" class="post__tag" href="https://www.nbcphiladelphia.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Biden Rolls Out His Plan to Reopen Schools" class="post__title--link" href="https://www.nbcphiladelphia.com/news/business/money-report/biden-rolls-out-his-plan-to-reopen-schools/2675679/">
								<span data-ellipsis="true" data-text="Biden Rolls Out His Plan to Reopen Schools" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Biden Rolls Out His Plan to Reopen Schools								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Why Kamala Harris Is Delaying Moving Into the Vice Presidential Residence" href="https://www.nbcphiladelphia.com/news/local/why-kamala-harris-is-delaying-moving-into-the-vice-presidential-residence/2675571/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2021/01/kamalahouse.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Kamala Harris" class="post__tag" href="https://www.nbcphiladelphia.com/tag/kamala-harris/">Kamala Harris</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Why Kamala Harris Is Delaying Moving Into the Vice Presidential Residence" class="post__title--link" href="https://www.nbcphiladelphia.com/news/local/why-kamala-harris-is-delaying-moving-into-the-vice-presidential-residence/2675571/">
								<span data-ellipsis="true" data-text="Why Kamala Harris Is Delaying Moving Into the Vice Presidential Residence" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Why Kamala Harris Is Delaying Moving Into the Vice Presidential Residence								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The move, providing an early signal of Biden's intent to pursue arms control, is almost certain to be welcomed both by Russia and key American allies. NATO Secretary-General Jens Stoltenberg on Thursday called on the United States and Russia to extend the treaty and to later broaden it.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Download our free mobile app for </em><a href="https://apps.apple.com/app/id331808522">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;&amp;">Android</a><em> to get the latest breaking news and in-depth coverage.</em></blockquote>
</div>
</div>

<p>“We should not end up in a situation with no limitation on nuclear warheads, and New START will expire within days,” Stoltenberg told reporters in Brussels.</p>

<p>Stoltenberg underlined that “an extension of the New START is not the end, it’s the beginning of our efforts to further strengthen arms control.”</p>

<p>The treaty is set to expire Feb. 5 and is the last remaining agreement constraining U.S. and Russian nuclear weapons. Signed in 2010 by President Barack Obama and Russian President Dmitry Medvedev, it limits each country to no more than 1,550 deployed nuclear warheads.</p>

<p>Obama won Senate ratification of the treaty with a commitment to move ahead with a vast and enormously expensive recapitalization of the U.S. nuclear force. That program, which some Democrats in Congress call excessive, is likely to be further scrutinized by the Biden administration. At a projected cost exceeding $1 trillion over the next several decades, the plan is to replace each of the three “legs” of the U.S. nuclear triad — ballistic missile submarines, nuclear-capable bomber aircraft and land-based nuclear missiles.</p>

<p>President Donald Trump had been highly critical of New START, asserting that it put the United States at a disadvantage. His administration waited until last year to engage Russia in substantive talks on the treaty's future. Trump insisted that China be added to the treaty, but Beijing rejected the idea out of hand.</p>

<p>Trump's lead negotiator on New START discussions with the Russians, Marshall S. Billingslea, wrote on Twitter on Thursday that Biden would be making a mistake by quickly agreeing to a five-year extension.</p>

<p>“Hope this is not true,” he wrote, referring to news reports of Thursday's proposal. “If so, shows stunning lack of negotiating skill. Took just 24 hours for Biden team to squander most significant leverage we have over Russia.”</p>

<p>Some U.S. officials have been leery of renewing New START without getting a Russian commitment to negotiate limits on new types of strategic weapons, including Moscow's nuclear-capable Avangard hypersonic long-range missile.</p>

<p>Biden, who indicated during the campaign that he favored extending New START, is not proposing any alterations, the U.S. official said. Thus it appeared likely that Moscow would be amenable to an extension.</p>

<p>The proposal was reported first by The Washington Post.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/joe-biden/">Joe Biden</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/russia/">Russia</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/vladimir-putin/">Vladimir Putin</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/biden-administration/">Biden Administration</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/nuclear-weapons/">Nuclear weapons</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F&#038;US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=US%20Officials%3A%20Biden%20Proposes%205-Year%20Extension%20of%20Nuke%20Treaty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fus-officials-biden-proposes-5-year-extension-of-nuke-treaty%2F2675764%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/2675764/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_136" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_136', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Philadelphia, PA"></div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_678" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_678', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_852" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_852', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1861572874" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_271" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_271', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_148" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_148', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_365" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_365', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120"
						alt="NBC10 Philadelphia"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/wcau/">WCAU Public Inspection File</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy Policy</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2578140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578140"><a href="https://www.nbcphiladelphia.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2475593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475593"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_10_Philadelphia">CA Notice</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcphiladelphia.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Matthew Lee, Robert Burns";
			_sf_async_config.title    = "US Officials: Biden Proposes 5-Year Extension of Nuke Treaty";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/us-officials-biden-proposes-5-year-extension-of-nuke-treaty/2675764/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="The Biden Administration" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/biden-administration/">
					The Biden Administration				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Investigators" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a data-lid="NBC10 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Phillies" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a data-lid="Eagles" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a data-lid="Sixers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a data-lid="Flyers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Holidays" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/entertainment/holidays/">
					Holidays				</a>
							<a data-lid="Philly Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/philly-live/">
					Philly Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Share a News Tip or Feedback" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a data-lid="Share a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a data-lid="Share Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/photon/photon.min.js?m=1609888774g'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003344j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.2db2fd1ff7c3c05d595d.chunk.min.js?m=1610655245g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/nonamp.a8a6e14dd0e7570dd4e6.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.3ab58015deea55fdff65.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.11e2e2b2815df79292d2.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.08569ccc68eb14dc959f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.2d602258d5a24ec80742.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-186231565045987.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003345j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1861572874&#038;tgtid=67ed2dfc-f223-44f4-f9e9-6ebcf5490750&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'165596172',post:'2675764',tz:'-5',srv:'www.nbcphiladelphia.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '2675764' ]);
</script>

</body>
</html>
