<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>5-time Major Champ Maria Sharapova Retires From Tennis at 32 &#8211; NBC10 Philadelphia</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJyVjMEKAjEMRH/IblAsiwfxW5qm1mI2W5qWpX9vERQPevA4M+8NbNn4VWqQCplbTKLgyLDroagR9OD1s6Frnkazg/+8n05sI2IoEbAlJkBe/d1wwuJKB62dw9tN4rlR0Oc1Ob2l8abTkuQ74mhMBl15IZflvLfzyR4P1s4PxaVboQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcphiladelphia.com/_static/??-eJydkEkOwjAQBD8E3p04B8RbxjNjsPASEUd8n3DhDudqlUotX+sZexvchhx3rrzJFvG8DRi5N4klf0jccyGJ2wF7g7qKBEHpwDYuzi6QMDogUXMTx+Ykf3Rir7U3MS1TiODn5GgicjFZNALve3v8bb6VHqEI9ppnvZhPp1UmhGTV3054joyFBSlHYFn54MiyQwb6XnCtF+2D8cFqo94IJHve' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??-eJyVjNsKgCAQRH8oW4okeoi+xXQLRTfzQvj3GQQ9BwMDwzkDl2eapM0KI5iaM2MobzGn9yAStk5Ta2IDFZYHJaQE3uZdUwShmBUFQ2S0yufhG9Tm/1vVWNzc8XHiQ8/5aG5C7TqM'></script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.1b49af3a554f7691627c.bundle.min.js?m=1580929933j'></script>
<link rel='https://api.w.org/' href='https://www.nbcphiladelphia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcphiladelphia.com/2019/09/1920_Philladelphia-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcphiladelphia.com/2019/09/1920_Philladelphia-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcphiladelphia.com/2019/09/1920_Philladelphia-2.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2307569', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wcau/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="Maria Sharapova says she is retiring from professional tennis at the age of 32" /><meta property="og:description" content="Maria Sharapova says she is retiring from professional tennis at the age of 32" /><meta name="twitter:description" content="Maria Sharapova says she is retiring from professional tennis at the age of 32" /><meta property="og:title" content="5-time Major Champ Maria Sharapova Retires From Tennis at 32" /><meta name="twitter:title" content="5-time Major Champ Maria Sharapova Retires From Tennis at 32" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/" /><meta name="keywords" content="tennis scene, Florida, Russian, Wimbledon, Flushing Meadows, Melbourne Park, WTA, Grand Slam, court, Vogue, Vanity Fair, tennis court, AP, match, Australian Open, matches, season, tournaments, matches, victories, matchups, French Open, final, final, quarterfinals, quarterfinal, matches, U.S. Open, defeat, final, appearance, round, round, Maria Sharapova, career, tennis, titles, age, rankings, doping ban, problems, shoulder, both, suspension, shoulder, all, name, sport, life, decision, prize money, sponsorship deals, fault, title, much, row, racket, trophy, grit, hand, groundstrokes, meldonium, penalty, case, success, all, work, tennis, guarantee, victory, things, total, goodbye, spotlight, competition, ranking, outside, https://apnews.com/tag/apf-Tennis, https://twitter.com/AP_Sports, chance, Maria Sharapova, tennis" /><meta name="sailthru.title" content="5-time Major Champ Maria Sharapova Retires From Tennis at 32" /><meta name="sailthru.description" content="Maria Sharapova says she is retiring from professional tennis at the age of 32" /><meta name="sailthru.tags" content="tennis scene, Florida, Russian, Wimbledon, Flushing Meadows, Melbourne Park, WTA, Grand Slam, court, Vogue, Vanity Fair, tennis court, AP, match, Australian Open, matches, season, tournaments, matches, victories, matchups, French Open, final, final, quarterfinals, quarterfinal, matches, U.S. Open, defeat, final, appearance, round, round, Maria Sharapova, career, tennis, titles, age, rankings, doping ban, problems, shoulder, both, suspension, shoulder, all, name, sport, life, decision, prize money, sponsorship deals, fault, title, much, row, racket, trophy, grit, hand, groundstrokes, meldonium, penalty, case, success, all, work, tennis, guarantee, victory, things, total, goodbye, spotlight, competition, ranking, outside, https://apnews.com/tag/apf-Tennis, https://twitter.com/AP_Sports, chance, Maria Sharapova, tennis" /><meta name="sailthru.tags" content="tennis scene, Florida, Russian, Wimbledon, Flushing Meadows, Melbourne Park, WTA, Grand Slam, court, Vogue, Vanity Fair, tennis court, AP, match, Australian Open, matches, season, tournaments, matches, victories, matchups, French Open, final, final, quarterfinals, quarterfinal, matches, U.S. Open, defeat, final, appearance, round, round, Maria Sharapova, career, tennis, titles, age, rankings, doping ban, problems, shoulder, both, suspension, shoulder, all, name, sport, life, decision, prize money, sponsorship deals, fault, title, much, row, racket, trophy, grit, hand, groundstrokes, meldonium, penalty, case, success, all, work, tennis, guarantee, victory, things, total, goodbye, spotlight, competition, ranking, outside, https://apnews.com/tag/apf-Tennis, https://twitter.com/AP_Sports, chance, Maria Sharapova, tennis" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-02-26T10:09:29+00:00" /><meta name="twitter:image" content="https://media.nbcphiladelphia.com/2019/09/AP80796916905.jpg?resize=1200%2C675" /><meta property="og:image" content="https://media.nbcphiladelphia.com/2019/09/AP80796916905.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/time-major-champ-maria-sharapova-retires-from-tennis-at-32\/2307569\/","headline":"5-time Major Champ Maria Sharapova Retires From Tennis at 32","datePublished":"2020-02-26T10:09:29","dateModified":"2020-02-26T10:09:29","description":"Maria Sharapova says she is retiring from professional tennis at the age of 32","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"tennis scene, Florida, Russian, Wimbledon, Flushing Meadows, Melbourne Park, WTA, Grand Slam, court, Vogue, Vanity Fair, tennis court, AP, match, Australian Open, matches, season, tournaments, matches, victories, matchups, French Open, final, final, quarterfinals, quarterfinal, matches, U.S. Open, defeat, final, appearance, round, round, Maria Sharapova, career, tennis, titles, age, rankings, doping ban, problems, shoulder, both, suspension, shoulder, all, name, sport, life, decision, prize money, sponsorship deals, fault, title, much, row, racket, trophy, grit, hand, groundstrokes, meldonium, penalty, case, success, all, work, tennis, guarantee, victory, things, total, goodbye, spotlight, competition, ranking, outside, https:\/\/apnews.com\/tag\/apf-Tennis, https:\/\/twitter.com\/AP_Sports, chance, Maria Sharapova, tennis","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2019\/09\/light_amp_wcau.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcphiladelphia.com\/2019\/09\/AP80796916905.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Howard Fendrich"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/?amp"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-favicon-phi.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-favicon-phi.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcphiladelphia.com/2019/09/cropped-favicon-phi.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-favicon-phi.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2307569 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=196375740321&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img
							src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-4.png?fit=519%2C120"
							alt="NBC10 Philadelphia"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcphiladelphia.com/news/health/what-is-influenza-b-who-is-at-risk/2299357/" class="site-header__trending-nav-item">What Is Influenza B?</a>
					<a href="/entertainment/philly-live/" class="site-header__trending-nav-item">Philly Live</a>
					<a href="/news/local/black-history-month-2020/" class="site-header__trending-nav-item">Celebrating Black Excellence</a>
					<a href="/news/sports/phillies/" class="site-header__trending-nav-item">Philadelphia Phillies</a>
					<a href="/news/sports/" class="site-header__trending-nav-item">Sports</a>
					<a href="/news/sports/sixers/" class="site-header__trending-nav-item">Philadelphia 76ers</a>
					<a href="/investigators/consumer/" class="site-header__trending-nav-item">NBC10 Responds</a>
					<a href="/on-air/contests/" class="site-header__trending-nav-item">Contests</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2307569" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/maria-sharapova/">Maria Sharapova</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		5-time Major Champ Maria Sharapova Retires From Tennis at 32	</h1>
			<h2 class="article-subtitle">
			The Russian, who moved to Florida as a child, burst onto the tennis scene at 17 when she won Wimbledon in 2004		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Howard Fendrich							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-02-26T15:09:29-05:00">Published 31 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-02-26T10:09:29-05:00">Updated 31 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F&#038;5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcphiladelphia.com/2019/09/AP80796916905.jpg?resize=850%2C478"
		alt="Australian Open Tennis"
	/>
			<figcaption>
							<cite>AP</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="<p>Maria Sharapova of Russia celebrates after defeating her compatriot Ekaterina Makarova in their semifinal match at the Australian Open tennis championship in Melbourne, Australia, Thursday, Jan. 29, 2015. (AP Photo/Lee Jin-man)</p>
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Maria Sharapova quietly walked away from tennis at the age of 32 on Wednesday, ending a career that featured five Grand Slam titles, time at No. 1 in the WTA rankings and a 15-month doping ban.</p>

<p>She has been dealing with problems in her right shoulder for years and lost the last four matches she played at major tournaments.</p>

<p>This season, Sharapova played only two matches and lost both.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">Stories that affect your life across the U.S. and around the world.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcphiladelphia.com/news/politics/decision-2020/fact-check-dems-implore-fact-checkers-to-back-them-up/2307291/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2019/09/South-Carolina-Debate-Fact-Check.jpg?crop=0px%2C202px%2C4924px%2C2770px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcphiladelphia.com/tag/south-carolina-debate/">South Carolina Debate</a>
																			<span class="post__date post__date--has-category">
								10 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcphiladelphia.com/news/politics/decision-2020/fact-check-dems-implore-fact-checkers-to-back-them-up/2307291/">
								<span data-ellipsis="true" data-text="Fact Check: Dems Implore Fact Checkers to Back Them Up" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Fact Check: Dems Implore Fact Checkers to Back Them Up								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcphiladelphia.com/news/health/how-deadly-is-new-coronavirus-its-still-too-early-to-tell/2307335/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2019/09/How-Deadly-is-the-Coronavirus.jpg?crop=0px%2C418px%2C4000px%2C2250px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcphiladelphia.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								7 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcphiladelphia.com/news/health/how-deadly-is-new-coronavirus-its-still-too-early-to-tell/2307335/">
								<span data-ellipsis="true" data-text="How Deadly Is New Coronavirus? It’s Still Too Early to Tell" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									How Deadly Is New Coronavirus? It’s Still Too Early to Tell								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>In an essay written for Vanity Fair and Vogue about her decision to retire, posted online Wednesday, Sharapova asks: “How do you leave behind the only life you’ve ever known?”</p>

<p>For a while, Sharapova was as big a star as her sport had, with many more millions of dollars in sponsorship deals than whatever prize money she earned on a court.</p>

<p>The Russian, who moved to Florida as a child, burst onto the tennis scene at 17 when she won Wimbledon in 2004 by upsetting Serena Williams in the final. She went on to complete a career Grand Slam with two titles at the French Open and one each at the U.S. Open and Australian Open.</p>

<p>Known as much for her grit with a racket in hand as for her groundstrokes, Sharapova reached No. 1 in 2005, the year before she won her second major trophy at Flushing Meadows. She added an Australian Open title in 2008, and then won the French Open in 2012 and 2014.</p>

<p>Her last Grand Slam final came in 2015 at the Australian Open, where she was the runner-up to Williams. In all, Williams led their head-to-head series 20-2, including victories in their last 19 matchups in a row.</p>

<p>At the 2016 Australian Open, where Williams beat her in the quarterfinals, Sharapova tested positive for the newly banned drug meldonium.</p>

<p>After initially getting a two-year suspension, Sharapova appealed to the Court of Arbitration for Sport, which reduced the penalty, ruling she bore “less than significant fault” in the case and could not “be considered to be an intentional doper.”</p>

<p>Since returning from that suspension in 2017, Sharapova managed to reach only one major quarterfinal.</p>

<p>After so much success on the tennis court and off, so much time in the spotlight, Sharapova did not give her fans a chance to say goodbye, as many athletes do, by entering one last competition.</p>

<p>Her final match came last month at the Australian Open, where she was beaten 6-3, 6-4 by Donna Vekic. That sent Sharapova's ranking tumbling outside of the top 350 — she is 373rd this week.</p>

<p>She was asked after that defeat whether it might have been her last appearance at Melbourne Park, and she repeatedly replied with "I don't know."</p>

<p>But her right shoulder has been a problem off-and-on for more than a decade.</p>

<p>She played a total of 15 matches last season, going 8-7.</p>

<p>“I put in all the right work. There is no guarantee that even when you do all of those things, that you’re guaranteed victory in a first round or in the third round or in the final. That’s the name of this game,” Sharapova said after what turned out to be her final match. “That’s why it’s so special to be a champion, even for one time.”</p>

<p>___</p>

<p>More AP tennis: https://apnews.com/tag/apf-Tennis and https://twitter.com/AP_Sports</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/maria-sharapova/">Maria Sharapova</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/tennis/">tennis</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F&#038;5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=5-time%20Major%20Champ%20Maria%20Sharapova%20Retires%20From%20Tennis%20at%2032%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Ftime-major-champ-maria-sharapova-retires-from-tennis-at-32%2F2307569%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_435" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_435', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Philadelphia, PA</div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_532" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_532', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_988" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_988', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1861572874" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_686" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_686', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_800" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_800', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_878" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_878', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120"
						alt="NBC10 Philadelphia"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/wcau/">WCAU Public Inspection File</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcphiladelphia.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Howard Fendrich";
			_sf_async_config.title    = "5-time Major Champ Maria Sharapova Retires From Tennis at 32";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/time-major-champ-maria-sharapova-retires-from-tennis-at-32/2307569/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/philly-live/">
					Philly Live				</a>
							<a class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
							<a class="flyout-nav__menu-item parent-item" href="/about-nbc10/community/">
					Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/wednesdays-child/">
					Wednesday&#039;s Child				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1579542557g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.2189c66235df9329db66.chunk.min.js?m=1582333183g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/nonamp.ac86ff448d165be10884.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.2714825e98b052cd6a15.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.cc2c3e6000b1ade41537.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.00ec3c7cf1e60e95fffd.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.5be790b4c26ccb923d43.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-186231565045987.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-includes/js/wp-embed.min.js?m=1576488671g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1861572874&#038;tgtid=67ed2dfc-f223-44f4-f9e9-6ebcf5490750&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596172',post:'2307569',tz:'-5',srv:'www.nbcphiladelphia.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '2307569' ]);
</script>

</body>
</html>
