<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Fears of Rail Strike Rise as Freight Companies Reject Union&#8217;s Sick Time Demand &#8211; NBC10 Philadelphia</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='nbc-article-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/article.7922974929279ab93f6f.min.css' media='all' />
<link rel='stylesheet' id='nbc-article-content-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/articleContent.7754551f0ac7eb4b5b7d.min.css' media='all' />
<link rel='stylesheet' id='nbc-blocks-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/blocks.851312e709f319fa3d96.min.css' media='all' />
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcphiladelphia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcbayarea.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3036171/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products" /><meta property="og:description" content="A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products" /><meta name="twitter:description" content="A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products" /><meta property="og:title" content="Fears of Rail Strike Rise as Freight Companies Reject Union&#039;s Sick Time Demand" /><meta name="twitter:title" content="Fears of Rail Strike Rise as Freight Companies Reject Union&#039;s Sick Time Demand" /><meta name="keywords" content="freight train, railroad strike, Railroads, transportation" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3397851/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3397851/" /><meta name="sailthru.title" content="Fears of Rail Strike Rise as Freight Companies Reject Union&#039;s Sick Time Demand" /><meta name="sailthru.description" content="A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products" /><meta name="sailthru.tags" content="freight train, railroad strike, Railroads, transportation" /><meta name="sailthru.tags" content="freight train, railroad strike, Railroads, transportation" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-10-20T14:27:32+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcphiladelphia.com/2022/09/AP22257706187947.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcphiladelphia.com/2022/09/AP22257706187947.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike\/3397851\/","headline":"Railroad Companies Reject Union's Sick Time Demands, Raising Chance of Strike","datePublished":"2022-10-20T14:27:32","dateModified":"2022-10-20T14:36:34","description":"A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"freight train, railroad strike, Railroads, transportation","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2022\/05\/amp_square_wcau.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcphiladelphia.com\/2022\/09\/AP22257706187947.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike\/3397851\/","description":"The major freight railroads appear unwilling to give track maintenance workers much more than they received in the initial contract they rejected last week, increasing the chances of a strike.","duration":"PT01M23S","name":"Railroad Companies Reject Union's Sick Time Demands, Raising Chance of Strike","thumbnailUrl":"https:\/\/media.nbcphiladelphia.com\/2022\/09\/AP22257706187947.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-10-20T14:27:32"},"author":{"@type":"Person","name":"Josh Funk"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3397851/?amp=1"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3397851 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&#038;quality=85&#038;strip=all&#038;w=135&#038;h=40" srcset="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=135&amp;h=40 1x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=270&amp;h=80 2x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=405&amp;h=120 3x" alt="NBC10 Philadelphia" height="40" width="135" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigators" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="LX News" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/lxnews/" class="site-header__trending-nav-item">LX News</a>
					<a data-lid="Phillies Playoffs" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/sports/phillies/" class="site-header__trending-nav-item">Phillies Playoffs</a>
					<a data-lid="Eagles" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/sports/eagles/" class="site-header__trending-nav-item">Eagles</a>
					<a data-lid="Monkeypox" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/tag/monkeypox/" class="site-header__trending-nav-item">Monkeypox</a>
					<a data-lid="Watch NBC10 24/7 on Roku" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/local/nbc-philadelphia-news-roku-anytime/3282005/?_osource=mk_npd_nbc_phi_ot_genroku" class="site-header__trending-nav-item">Watch NBC10 24/7 on Roku</a>
					<a data-lid="Decision 2022" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/decision-2022/" class="site-header__trending-nav-item">Decision 2022</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3397851" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/railroad-strike/">railroad strike</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Railroad Companies Reject Union's Sick Time Demands, Raising Chance of Strike	</h1>
			<h2 class="article-subtitle">
			A railroad strike could devastate the economy as most businesses rely on trains to deliver their raw materials and finished products		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Josh Funk							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-10-20T18:27:32-04:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-10-20T14:36:34-04:00">Updated 2 hours ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F&#038;Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:7399436&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:546088,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;7&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;NfvycoxaV56i&quot;,&quot;mpx_download_pid_high&quot;:&quot;KmryNXozbiHC&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;3fsaaVIzpy1X&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcphiladelphia.com\/2022\/09\/GettyImages-1423650433.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;38l22bby3Ppo&quot;,&quot;pid_streaming_web_medium&quot;:&quot;3fsaaVIzpy1X&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2072884803867_879&quot;,&quot;video_length&quot;:&quot;83250&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2072884803867&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="How a US Rail Workers Strike Could Impact You"
	data-vidcid="1:12:3363246"
	data-vidurl="https://www.nbcphiladelphia.com/news/national-international/how-a-us-rail-workers-strike-could-impact-you/3363246/"
			data-islead="true"
		data-catnames="{&quot;282048&quot;:&quot;News&quot;,&quot;440&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;546127&quot;:&quot;Caltrain&quot;,&quot;546128&quot;:&quot;Metra&quot;,&quot;546088&quot;:&quot;rail strike&quot;,&quot;546129&quot;:&quot;rail workers&quot;,&quot;304546&quot;:&quot;unions&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="If unions and railroad companies don’t reach an agreement, some rail workers said they are prepared to walk out. Here’s what a strike could mean for Americans."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>The major freight railroads appear unwilling to give track maintenance workers much more than they received in the initial contract they rejected last week, increasing the <a href="/tag/railroad-strike/" target="_blank" rel="noreferrer noopener">chances of a strike.</a> </p>

<p>The railroads took the unusual step of issuing a statement late Wednesday rejecting the Brotherhood of Maintenance of Way Employes Division union’s latest request to add paid sick time on top of the 24% raises and $5,000 in bonuses they received in the first five-year deal.</p>

<p>Union Pacific CEO Lance Fritz said Thursday that he thinks the main reason the BMWED rejected its initial contract last week was that the details of improved expense reimbursement in the deal were still being negotiated at UP while workers were voting. So it wasn't clear exactly what those workers would receive for their travel expenses when they go on the road to repair tracks. </p>

<p>Six of the 12 railroad unions that represent 115,000 workers nationwide have approved their tentative agreements with the railroads so far, but all of them have to ratify their contracts to avoid a strike. The unions have agreed to put any strike on hold until at least mid-November while the BMWED negotiates a new deal and the other unions vote on their proposed contracts, so there's no immediate threat the the trains most businesses rely on to deliver their raw materials and finished products will stop moving. A railroad strike could devastate the economy.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news, politics and weather. Get the NBC10 Philadelphia app for </em></strong><a href="https://apps.apple.com/us/app/nbc10-philadelphia-local-news/id331808522">iOS</a><em> <strong><em>or</em></strong> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;hl=en_US&amp;gl=US">Android</a><strong><em> and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>“Ultimately, I remain confident that we’re going to get our temporary agreements ratified and be able to avoid a strike. That’s still a possibility but I don’t think it’s a probability,” Fritz told investors after his railroad released its earnings report.</p>

<p>The group that negotiations on behalf of the major railroads, including UP, BNSF, Norfolk Southern, CSX and Kansas City Southern, said the new contracts should closely follow the recommendations of the special board of arbitrators that President Joe Biden appointed this summer. The railroads said that board rejected union demands for paid sick time.</p>

<p>“Now is not the time to introduce new demands that rekindle the prospect of a railroad strike,” the railroads said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">Stories that affect your life across the U.S. and around the world.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="‘The Crisis Is Coming&#039;: Home Heating Costs Expected to Rise This Winter" href="https://www.nbcphiladelphia.com/news/national-international/the-crisis-is-coming-home-heating-costs-expected-to-rise-this-winter/3397973/">
														<img alt="" class="post__image" srcset="https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&amp;strip=all&amp;fit=2088%2C1436&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcphiladelphia.com/2022/01/GettyImages-166273240.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="winter weather" class="post__tag" href="https://www.nbcphiladelphia.com/tag/winter-weather/">winter weather</a>
																			<span class="post__date post__date--has-category">
								34 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="‘The Crisis Is Coming&#039;: Home Heating Costs Expected to Rise This Winter" class="post__title--link" href="https://www.nbcphiladelphia.com/news/national-international/the-crisis-is-coming-home-heating-costs-expected-to-rise-this-winter/3397973/">
								‘The Crisis Is Coming&#039;: Home Heating Costs Expected to Rise This Winter							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Texas Secretary of State to Send Inspectors to Observe Vote Counting in Harris County" href="https://www.nbcphiladelphia.com/news/politics/texas-secretary-of-state-to-send-inspectors-to-observe-vote-counting-in-harris-county/3397953/">
														<img alt="" class="post__image" srcset="https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&amp;strip=all&amp;fit=6016%2C4016&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcphiladelphia.com/2022/03/GettyImages-1229054900.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="decision 2022" class="post__tag" href="https://www.nbcphiladelphia.com/tag/decision-2022/">decision 2022</a>
																			<span class="post__date post__date--has-category">
								50 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Texas Secretary of State to Send Inspectors to Observe Vote Counting in Harris County" class="post__title--link" href="https://www.nbcphiladelphia.com/news/politics/texas-secretary-of-state-to-send-inspectors-to-observe-vote-counting-in-harris-county/3397953/">
								Texas Secretary of State to Send Inspectors to Observe Vote Counting in Harris County							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Officials at the BMWED union didn't immediately respond to the railroads Thursday. Concerns about quality of life and the ability for workers — particularly the engineers and conductors who drive the trains — to take time off without being penalized have weighed heavily on the negotiations.</p>

<p>But the railroads say workers do have significant short-term disability benefits that kick in after four or seven days and last up to 52 weeks that the unions have negotiated for over the years. The railroads said the unions have repeatedly agreed that short-term absences would be unpaid in favor of higher wages and more generous benefits for long-term illnesses.</p>

<p>If both sides can't agree on contracts, Congress could step in to block a strike and impose terms on the workers.</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/railroad-strike/">railroad strike</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/transportation/">transportation</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/railroads/">Railroads</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/freight-train/">freight train</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F&#038;Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Railroad%20Companies%20Reject%20Union%27s%20Sick%20Time%20Demands%2C%20Raising%20Chance%20of%20Strike%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Frailroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike%2F3397851%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Missing Princeton Student Found Dead"
								href="https://www.nbcphiladelphia.com/news/national-international/missing-princeton-student-found-dead-law-enforcement-sources-say/3397913/"
							>
								<img
									class="post__image"
									src="https://media.nbcphiladelphia.com/2022/10/missing-princeton-student-follow.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Missing Princeton Student Found Dead"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Princeton University"
										href="https://www.nbcphiladelphia.com/tag/princeton-university/"
									>
										Princeton University									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Missing Princeton Student Found Dead"
									href="https://www.nbcphiladelphia.com/news/national-international/missing-princeton-student-found-dead-law-enforcement-sources-say/3397913/"
								>
									Missing Princeton Student Found Dead								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Discount Airline Is Bringing Air Travel Back to Delaware and Flights Start at $49"
								href="https://www.nbcphiladelphia.com/news/transportation-and-transit/avelo-airlines-wilmington-delaware-airport/3397520/"
							>
								<img
									class="post__image"
									src="https://media.nbcphiladelphia.com/2022/10/Avelo-Airlines-Plane-Delaware.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Discount Airline Is Bringing Air Travel Back to Delaware and Flights Start at $49"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Delaware"
										href="https://www.nbcphiladelphia.com/tag/delaware/"
									>
										Delaware									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Discount Airline Is Bringing Air Travel Back to Delaware and Flights Start at $49"
									href="https://www.nbcphiladelphia.com/news/transportation-and-transit/avelo-airlines-wilmington-delaware-airport/3397520/"
								>
									Discount Airline Is Bringing Air Travel Back to Delaware and Flights Start at $49								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="One Dead After SUV Submerges in Neshaminy Creek"
								href="https://www.nbcphiladelphia.com/news/local/one-dead-after-suv-submerges-in-neshaminy-creek/3397948/"
							>
								<img
									class="post__image"
									src="https://media.nbcphiladelphia.com/2022/10/bucks-car-2.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="One Dead After SUV Submerges in Neshaminy Creek"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Bucks County"
										href="https://www.nbcphiladelphia.com/tag/bucks-county/"
									>
										Bucks County									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="One Dead After SUV Submerges in Neshaminy Creek"
									href="https://www.nbcphiladelphia.com/news/local/one-dead-after-suv-submerges-in-neshaminy-creek/3397948/"
								>
									One Dead After SUV Submerges in Neshaminy Creek								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Teen Attends Phillies Game Alone to Honor Late Father, Fans Send Him to NLCS"
								href="https://www.nbcphiladelphia.com/news/local/teen-attends-phillies-game-alone-to-honor-late-father-fans-send-him-to-nlcs/3395789/"
							>
								<img
									class="post__image"
									src="https://media.nbcphiladelphia.com/2022/10/cody-phillies.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Teen Attends Phillies Game Alone to Honor Late Father, Fans Send Him to NLCS"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Phillies"
										href="https://www.nbcphiladelphia.com/tag/phillies/"
									>
										Phillies									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Teen Attends Phillies Game Alone to Honor Late Father, Fans Send Him to NLCS"
									href="https://www.nbcphiladelphia.com/news/local/teen-attends-phillies-game-alone-to-honor-late-father-fans-send-him-to-nlcs/3395789/"
								>
									Teen Attends Phillies Game Alone to Honor Late Father, Fans Send Him to NLCS								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Off-Duty Security Guard Ambushed in Car, Killed Outside Bar"
								href="https://www.nbcphiladelphia.com/news/local/shooting-outside-bar-philly/3397207/"
							>
								<img
									class="post__image"
									src="https://media.nbcphiladelphia.com/2022/10/Man-Found-Shot-Dead-West-Philly-Car.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Off-Duty Security Guard Ambushed in Car, Killed Outside Bar"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="West Philadelphia"
										href="https://www.nbcphiladelphia.com/tag/west-philadelphia/"
									>
										West Philadelphia									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Off-Duty Security Guard Ambushed in Car, Killed Outside Bar"
									href="https://www.nbcphiladelphia.com/news/local/shooting-outside-bar-philly/3397207/"
								>
									Off-Duty Security Guard Ambushed in Car, Killed Outside Bar								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_208" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_208', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Philadelphia, PA"></div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_783" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_783', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_247" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_247', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_243" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_243', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_820" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_820', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_783" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_783', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/WCAU">WCAU Public Inspection File</a></li>
<li id="menu-item-3317216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3317216"><a href="https://www.nbcphiladelphia.com/wcau-accessibility/">WCAU Accessibility</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU Employment Information</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy Policy</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2578140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578140"><a href="https://www.nbcphiladelphia.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2475593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475593"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_10_Philadelphia">CA Notice</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/4ef4e955-b2be-4ddd-8fdc-259c8d8fee7a/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="4ef4e955-b2be-4ddd-8fdc-259c8d8fee7a"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcphiladelphia.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "Josh Funk";
		_sf_async_config.title    = "Railroad Companies Reject Union's Sick Time Demands, Raising Chance of Strike";
		_sf_async_config.path     = "nbcphiladelphia.com\/news\/national-international\/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike\/3397851\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3397851' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wcau\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3397851/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. and World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. and World				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="See It, Share It" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcphiladelphia.com/ugc/">
					See It, Share It				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Phillies" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a data-lid="Eagles" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a data-lid="Sixers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a data-lid="Flyers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a data-lid="NBC Sports Philadelphia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/philadelphia">
					NBC Sports Philadelphia				</a>
							<a data-lid="Investigators" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a data-lid="NBC10 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Watch The Lineup" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/the-lineup/">
					Watch The Lineup				</a>
							<a data-lid="Philly Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/philly-live/">
					Philly Live				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Share a News Tip or Feedback" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a data-lid="Share a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a data-lid="Share Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcphiladelphia.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2c74df6855" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcphiladelphia.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Delaware County","type":"Minor","start_time":"2022-10-20T12:56:00-04:00","end_time":"2022-10-21T09:00:00-04:00","headline":"Frost Advisory","bulletin":"...FROST ADVISORY IN EFFECT FROM MIDNIGHT TONIGHT TO 9 AM EDT\nFRIDAY...\n\n* WHAT...Temperatures as low as 33 will result in frost\nformation.\n\n* WHERE...Portions of northern Delaware, central, northern and\nsouthern New Jersey and southeast Pennsylvania.\n\n* WHEN...From midnight tonight to 9 AM EDT Friday.\n\n* IMPACTS...Frost could kill sensitive outdoor vegetation if\nleft uncovered.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold.\n\n&&\n\n","county_name":"Delaware County","state_abbr":"PA","state_name":"Pennsylvania","severity":4},{"city_name":"Mercer County","type":"Minor","start_time":"2022-10-20T12:56:00-04:00","end_time":"2022-10-21T09:00:00-04:00","headline":"Frost Advisory","bulletin":"...FROST ADVISORY IN EFFECT FROM MIDNIGHT TONIGHT TO 9 AM EDT\nFRIDAY...\n\n* WHAT...Temperatures as low as 33 will result in frost\nformation.\n\n* WHERE...Portions of northern Delaware, central, northern and\nsouthern New Jersey and southeast Pennsylvania.\n\n* WHEN...From midnight tonight to 9 AM EDT Friday.\n\n* IMPACTS...Frost could kill sensitive outdoor vegetation if\nleft uncovered.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold.\n\n&&\n\n","county_name":"Mercer County","state_abbr":"NJ","state_name":"New Jersey","severity":4},{"city_name":"Cumberland County","type":"Minor","start_time":"2022-10-20T12:56:00-04:00","end_time":"2022-10-21T09:00:00-04:00","headline":"Frost Advisory","bulletin":"...FROST ADVISORY IN EFFECT FROM MIDNIGHT TONIGHT TO 9 AM EDT\nFRIDAY...\n\n* WHAT...Temperatures as low as 33 will result in frost\nformation.\n\n* WHERE...Portions of northern Delaware, central, northern and\nsouthern New Jersey and southeast Pennsylvania.\n\n* WHEN...From midnight tonight to 9 AM EDT Friday.\n\n* IMPACTS...Frost could kill sensitive outdoor vegetation if\nleft uncovered.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold.\n\n&&\n\n","county_name":"Cumberland County","state_abbr":"NJ","state_name":"New Jersey","severity":4},{"city_name":"New Castle County","type":"Minor","start_time":"2022-10-20T12:56:00-04:00","end_time":"2022-10-21T09:00:00-04:00","headline":"Frost Advisory","bulletin":"...FROST ADVISORY IN EFFECT FROM MIDNIGHT TONIGHT TO 9 AM EDT\nFRIDAY...\n\n* WHAT...Temperatures as low as 33 will result in frost\nformation.\n\n* WHERE...Portions of northern Delaware, central, northern and\nsouthern New Jersey and southeast Pennsylvania.\n\n* WHEN...From midnight tonight to 9 AM EDT Friday.\n\n* IMPACTS...Frost could kill sensitive outdoor vegetation if\nleft uncovered.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold.\n\n&&\n\n","county_name":"New Castle County","state_abbr":"DE","state_name":"Delaware","severity":4}],"headers":[]}} ) );
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.3f11b1ada6a9543af7a2.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.90e81f50ad10163e26e6.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596172',post:'3397851',tz:'-4',srv:'www.nbcphiladelphia.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '3397851' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_mbWP9CyFGRlwPVupIyU1aapjCAcT7h8Y'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcphiladelphia.com/news/national-international/railroad-companies-reject-unions-sick-time-demands-raising-chance-of-strike/3397851/'
		}
	});
		</script>
	
</body>
</html>
