<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Migrants Are Falling Off Trump&#8217;s 30-Foot Border Wall and Hospitalized With Injuries &#8211; NBC10 Philadelphia</title>
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJyd0EEOwiAQBdALWSgwDLgwLryAV2AYGokUjNB4fTUmHqDr//9bfPl6TLHVkeqQ45bW1GWlOPURRm5VxpK/CW25sIy9y/AcOZYkLDIbkyzSog0ckYx1Ys1VfEoHuQ+9/CYC2MGMVi0MxgeOXjnabVNp8d4FeibtEhMor4KzHvy821xbH9f22Ep4ikieUCnAY9AISSXN/yPO60mhtVqjAf0GrhF9Jw==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcphiladelphia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcphiladelphia.com/news/national-international/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries/3270412/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries" /><meta property="og:description" content="In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries" /><meta name="twitter:description" content="In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries" /><meta property="og:title" content="Migrants Are Falling Off Trump&#039;s 30-Foot Border Wall and Hospitalized With Injuries" /><meta name="twitter:title" content="Migrants Are Falling Off Trump&#039;s 30-Foot Border Wall and Hospitalized With Injuries" /><meta name="keywords" content="immigration, migrants, US-Mexico Border" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries/3270412/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries/3270412/" /><meta name="sailthru.title" content="Migrants Are Falling Off Trump&#039;s 30-Foot Border Wall and Hospitalized With Injuries" /><meta name="sailthru.description" content="In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries" /><meta name="sailthru.tags" content="immigration, migrants, US-Mexico Border" /><meta name="sailthru.tags" content="immigration, migrants, US-Mexico Border" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-06-14T12:06:47+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries\/3270412\/","headline":"Migrants Are Falling Off Trump's 30-Foot Border Wall and Hospitalized With Injuries","datePublished":"2022-06-14T12:06:47","dateModified":"2022-06-14T12:10:15","description":"In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"immigration, migrants, US-Mexico Border","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2022\/05\/amp_square_wcau.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcphiladelphia.com\/2022\/06\/GettyImages-1237131975.jpg?quality=85&strip=all&resize=1200%2C675","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries/3270412/?amp"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3270412 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&#038;quality=85&#038;strip=all&#038;w=135&#038;h=40" srcset="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=135&amp;h=40 1x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=270&amp;h=80 2x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=405&amp;h=120 3x" alt="NBC10 Philadelphia" height="40" width="135" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigators" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Wawa Welcome America" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/entertainment/the-scene/wawa-welcome-america/" class="site-header__trending-nav-item">Wawa Welcome America</a>
					<a data-lid="Decision 2022" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/decision-2022/" class="site-header__trending-nav-item">Decision 2022</a>
					<a data-lid="Talking to Kids About Violence" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/local/how-to-talk-to-children-about-tragedy-in-the-wake-of-yet-another-school-shooting/3251706/" class="site-header__trending-nav-item">Talking to Kids About Violence</a>
					<a data-lid="Phillies" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/sports/phillies/" class="site-header__trending-nav-item">Phillies</a>
					<a data-lid="Helping Our Heroes" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/tag/helping-our-heroes/" class="site-header__trending-nav-item">Helping Our Heroes</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3270412" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/us-mexico-border-2/">US-Mexico Border</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Migrants Are Falling Off Trump's 30-Foot Border Wall and Hospitalized With Injuries	</h1>
			<h2 class="article-subtitle">
			In the El Paso sector, the Border Patrol and paramedics have responded to 229 injuries of wall crossers, including broken legs and brain and spinal injuries		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-06-14T16:06:47-04:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-06-14T12:10:15-04:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F&#038;Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcphiladelphia.com/2022/06/GettyImages-1237131975.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>PATRICK T. FALLON/AFP via Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="FILE - US Border Patrol vehicle sits next to a border wall in the El Paso Sector along the US-Mexico border between New Mexico and Chihuahua state on Dec. 9, 2021 in Sunland Park, New Mexico."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>In the Border Patrol’s El Paso sector, which includes the entire border between Mexico and New Mexico, the Trump administration built 133 miles of bollard-style fencing to replace a portion of the earlier barrier, made of two layers of mesh netting.</p>

<p>Human smugglers have built ladders that can scale the fence and force migrants to the top, often telling them they can climb down on the other side. But many lack the upper body strength to do it or are not able to hold on to the hot steel posts. </p>

<p>Border Patrol agents and local paramedics tell NBC News they have responded to 229 injuries since October 2021, including some fatalities, as migrants scale the Mexican side of the steel barrier and then fall 30 feet onto U.S. soil. Broken ankles, broken legs and even brain and spinal injuries are common, Agent Valeria Morales said. </p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2"><div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&#038;strip=all&#038;resize=150%2C150" loading="lazy" srcset="https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcphiladelphia.com/2022/06/GettyImages-1236788290.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=1575&amp;h=886&amp;crop=1 1575w" sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 855px" alt="" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption><span class="placeholder"></span>
				</div>
			</div><cite>David Peinado/NurPhoto via Getty Images</cite><figcaption><div class="caption">El Paso Texas firefighters rescue the body of a man who died while trying to cross the border, apparently the man fell into the irrigation canal when he tried to scale the border wall, on Nov. 24, 2021.  </div></figcaption></figure>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news, politics and weather. Get the NBC10 Philadelphia app for </em></strong><a href="https://apps.apple.com/us/app/nbc10-philadelphia-local-news/id331808522">iOS</a><em> <strong><em>or</em></strong> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;hl=en_US&amp;gl=US">Android</a><strong><em> and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>Customs and Border Protection did not respond to a request for comment or provide overall numbers on border wall injuries across the 2,000-mile southwest border.</p>

<p><strong>Read the full story on <a href="https://www.nbcnews.com/politics/immigration/migrants-are-falling-trumps-30-foot-steel-border-wall-us-breaking-legs-rcna33301">NBCNews.com</a></strong></p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/us-mexico-border-2/">US-Mexico Border</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/immigration/">immigration</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/migrants/">migrants</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F&#038;Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Migrants%20Are%20Falling%20Off%20Trump%27s%2030-Foot%20Border%20Wall%20and%20Hospitalized%20With%20Injuries%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fmigrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries%2F3270412%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Leaders, Residents and Visitors Concerned Over Rowdy Teen Crowds in Ocean City"
							href="https://www.nbcphiladelphia.com/news/local/leaders-residents-concerned-over-rowdy-teen-crowds-in-ocean-city/3269731/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/06/16847304792-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Leaders, Residents and Visitors Concerned Over Rowdy Teen Crowds in Ocean City"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="New Jersey"
									href="https://www.nbcphiladelphia.com/tag/new-jersey/"
								>
									New Jersey								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Leaders, Residents and Visitors Concerned Over Rowdy Teen Crowds in Ocean City"
								href="https://www.nbcphiladelphia.com/news/local/leaders-residents-concerned-over-rowdy-teen-crowds-in-ocean-city/3269731/"
							>
								Leaders, Residents and Visitors Concerned Over Rowdy Teen Crowds in Ocean City							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Man Killed, Suspect Arrested After Beverly City, NJ Police Standoff"
							href="https://www.nbcphiladelphia.com/news/local/police-standoff-in-nj-closes-nearby-school-district/3270135/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/06/beverlystandoff.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Man Killed, Suspect Arrested After Beverly City, NJ Police Standoff"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="New Jersey"
									href="https://www.nbcphiladelphia.com/tag/new-jersey/"
								>
									New Jersey								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Man Killed, Suspect Arrested After Beverly City, NJ Police Standoff"
								href="https://www.nbcphiladelphia.com/news/local/police-standoff-in-nj-closes-nearby-school-district/3270135/"
							>
								Man Killed, Suspect Arrested After Beverly City, NJ Police Standoff							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Charges Dismissed for Black Teen Who Was Executed 91 Years Ago"
							href="https://www.nbcphiladelphia.com/news/local/charges-dismissed-for-black-teen-who-was-executed-91-years-ago/3269858/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2020/10/COURTROOM.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Charges Dismissed for Black Teen Who Was Executed 91 Years Ago"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Delaware County"
									href="https://www.nbcphiladelphia.com/tag/delaware-county/"
								>
									Delaware County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Charges Dismissed for Black Teen Who Was Executed 91 Years Ago"
								href="https://www.nbcphiladelphia.com/news/local/charges-dismissed-for-black-teen-who-was-executed-91-years-ago/3269858/"
							>
								Charges Dismissed for Black Teen Who Was Executed 91 Years Ago							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Teen Girl Killed, Several Hurt in Crash in Medford Lakes, NJ"
							href="https://www.nbcphiladelphia.com/news/local/teen-girl-killed-several-hurt-in-crash-in-medford-lakes-nj/3269643/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/06/Deadly-Crash-Shakes-a-Local-Community.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Teen Girl Killed, Several Hurt in Crash in Medford Lakes, NJ"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="New Jersey"
									href="https://www.nbcphiladelphia.com/tag/new-jersey/"
								>
									New Jersey								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Teen Girl Killed, Several Hurt in Crash in Medford Lakes, NJ"
								href="https://www.nbcphiladelphia.com/news/local/teen-girl-killed-several-hurt-in-crash-in-medford-lakes-nj/3269643/"
							>
								Teen Girl Killed, Several Hurt in Crash in Medford Lakes, NJ							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="3 Pa. Republican Lawmakers Begin Effort to Impeach Philly DA Krasner"
							href="https://www.nbcphiladelphia.com/news/politics/3-pa-republican-lawmakers-begin-effort-to-impeach-philly-da-krasner/3269195/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2021/06/AP21161590003868.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="3 Pa. Republican Lawmakers Begin Effort to Impeach Philly DA Krasner"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="impeachment"
									href="https://www.nbcphiladelphia.com/tag/impeachment/"
								>
									impeachment								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="3 Pa. Republican Lawmakers Begin Effort to Impeach Philly DA Krasner"
								href="https://www.nbcphiladelphia.com/news/politics/3-pa-republican-lawmakers-begin-effort-to-impeach-philly-da-krasner/3269195/"
							>
								3 Pa. Republican Lawmakers Begin Effort to Impeach Philly DA Krasner							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_287" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_287', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Philadelphia, PA"></div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_278" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_278', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_126" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_126', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1861572874" class="module-civicScience" data-tgtid="67ed2dfc-f223-44f4-f9e9-6ebcf5490750"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_508" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_508', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_220" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_220', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_604" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_604', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/WCAU">WCAU Public Inspection File</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy Policy</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2578140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578140"><a href="https://www.nbcphiladelphia.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2475593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475593"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_10_Philadelphia">CA Notice</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcphiladelphia.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Migrants Are Falling Off Trump's 30-Foot Border Wall and Hospitalized With Injuries";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3270412' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wcau\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/migrants-are-falling-off-trumps-30-foot-border-wall-and-hospitalized-with-injuries/3270412/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. and World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. and World				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="See It, Share It" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcphiladelphia.com/ugc/">
					See It, Share It				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Phillies" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a data-lid="Eagles" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a data-lid="Sixers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a data-lid="Flyers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a data-lid="NBC Sports Philadelphia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/philadelphia">
					NBC Sports Philadelphia				</a>
							<a data-lid="Investigators" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a data-lid="NBC10 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Watch The Lineup" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/the-lineup/">
					Watch The Lineup				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Philly Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/philly-live/">
					Philly Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Share a News Tip or Feedback" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a data-lid="Share a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a data-lid="Share Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJydzEsOwiAUheENWSjPwsA4duIeLpfbSNKCKdTG3YsDF6Dj85+PH48BS26UG293WqnyHHCoDVoqmeOSPkvY0xI51srnUhptjLw3SAF0DMETgbUk2Zoy682J/2our7K3GzyZR0A9gXUKEJUI0jjxN3sQ9Gy79k9lo4boxtnG6IwW0zhHNX3ly3oW1hgprdLyDcHPX1w=' type='text/css' media='all' />
<script src='https://www.nbcphiladelphia.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596172',post:'3270412',tz:'-4',srv:'www.nbcphiladelphia.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '3270412' ]);
</script>

</body>
</html>
