<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty &#8211; NBC10 Philadelphia</title>
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJyd0EEOwiAQBdALWShlGHBhXHgBr8AwNBIpNIXG66sx8QBd///f4svXOoRaeixd9kdcYpOFwtC676kWGXL6JrSnzDK0Jv3WU8hRGGTWOhqkedJwRtLGiiUV8Smd5DH09psIYAsjGjUzaOc5OGXpsE25hmcT6JgmG5lAOeWtceDGw+ZSW7/Xdc9+E4EcoVKAZz8hRBUn/h9xXS4KzWgQEPQbrhZ9Kw==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcphiladelphia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcdfw.com/news/national-international/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty/2947732/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on Jan. 6 pleaded guilty to a federal charge on Friday, admitting that he..." /><meta property="og:description" content="A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on Jan. 6 pleaded guilty to a federal charge on Friday, admitting that he pepper sprayed police officers. James Mault was photographed wearing a helmet with an iron workers union sticker, identified by local union officials and subsequently lost his job, according to court documents. He was interviewed by the FBI on…" /><meta name="twitter:description" content="A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on Jan. 6 pleaded guilty to a federal charge on Friday, admitting that he pepper sprayed police officers. James Mault was photographed wearing a helmet with an iron workers union sticker, identified by local union officials and subsequently lost his job, according to court documents. He was interviewed by the FBI on…" /><meta property="og:title" content="Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty" /><meta name="twitter:title" content="Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty" /><meta name="keywords" content="Capitol Riot, Donald Trump, james mault" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty/3216015/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty/3216015/" /><meta name="sailthru.title" content="Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty" /><meta name="sailthru.description" content="A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on Jan. 6 pleaded guilty to a federal charge on Friday, admitting that he..." /><meta name="sailthru.tags" content="Capitol Riot, Donald Trump, james mault" /><meta name="sailthru.tags" content="Capitol Riot, Donald Trump, james mault" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-22T15:12:26+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcphiladelphia.com/2022/04/James-Mault.png?fit=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcphiladelphia.com/2022/04/James-Mault.png?fit=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty\/3216015\/","headline":"Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty","datePublished":"2022-04-22T15:12:26","dateModified":"2022-04-22T15:13:15","description":"A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on\u00a0Jan. 6\u00a0pleaded guilty to a federal charge on Friday,\u00a0admitting\u00a0that he\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Capitol Riot, Donald Trump, james mault","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2019\/09\/light_amp_wcau.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcphiladelphia.com\/2022\/04\/James-Mault.png?resize=850%2C478&quality=85&strip=all","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty\/3216015\/","description":"A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on\u00a0Jan. 6\u00a0pleaded guilty to a federal charge on Friday,\u00a0admitting\u00a0that he pepper\u00a0sprayed\u00a0police officers. James Mault was photographed wearing a helmet with an iron workers union sticker, identified by local union officials and subsequently lost his job, according to court documents. He was interviewed by the FBI on&#8230;","duration":"PT03M10S","name":"Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty","thumbnailUrl":"https:\/\/media.nbcphiladelphia.com\/2022\/04\/James-Mault.png?resize=850%2C478&quality=85&strip=all","uploadDate":"2022-04-22T15:12:26"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty/3216015/?amp"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3216015 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&#038;quality=85&#038;strip=all&#038;w=135&#038;h=40" srcset="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=135&amp;h=40 1x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=270&amp;h=80 2x, https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-1.png?fit=405%2C120&amp;quality=85&amp;strip=all&amp;w=405&amp;h=120 3x" alt="NBC10 Philadelphia" height="40" width="135" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigators" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Celebrate Freedom Award" data-lpos="trending-stories-module" href="https://www.freedommortgage.com/fmc-celebrate/!ut/p/z1/04_iUlDg4tKPAFJABpSA0fpReYllmemJJZn5eYk5-hH6kVFm8e6OzgaGRgZGAf6m7m4Gga6WjkFhgV4epk7G-l76UfgVFGQHKgIA4NN6Kw!!/" class="site-header__trending-nav-item">Celebrate Freedom Award</a>
					<a data-lid="How to Help Ukraine" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/local/how-to-help-ukraine-philadelphia-area-and-national-groups-collecting-aid/3161458/" class="site-header__trending-nav-item">How to Help Ukraine</a>
					<a data-lid="Sixers" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/sports/sixers/" class="site-header__trending-nav-item">Sixers</a>
					<a data-lid="Decision 2022" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/decision-2022/" class="site-header__trending-nav-item">Decision 2022</a>
					<a data-lid="Blue Cross Broad Street Run" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/sports/broad-street-run/?customize_changeset_uuid=9edea053-1d40-4211-9f52-10a62ac6308d&#038;customize_messenger_channel=preview-0&#038;customize_autosaved=on" class="site-header__trending-nav-item">Blue Cross Broad Street Run</a>
					<a data-lid="Watch on FireTV" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/about-nbc10/about-us/now-you-can-watch-nbc10-news-and-original-series-for-free-on-firetv/3012431/" class="site-header__trending-nav-item">Watch on FireTV</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3216015" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/capitol-riot/">Capitol Riot</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty	</h1>
			<h2 class="article-subtitle">
			James Mault was photographed wearing a helmet with an iron workers union sticker		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-22T19:12:26-04:00">Published 22 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-22T15:13:15-04:00">Updated 21 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F&#038;Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:47074&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1090,&quot;nbc_primary_tag_id&quot;:370636,&quot;nbc_social_page_title&quot;:&quot;A Call to &#039;Fight Like Hell,&#039; Then a Riot: Remembering the Events of Jan 6&quot;,&quot;nbc_page_title&quot;:&quot;January 6 Capitol Riot Anniversary: A Timeline&quot;,&quot;nbc_seo_description&quot;:&quot;One year has passed since supporters of former President Donald Trump stormed the U.S. Capitol. Here&#039;s a timeline of the day and the aftermath.&quot;,&quot;nbc_social_description&quot;:&quot;One year has passed since supporters of former President Donald Trump stormed the U.S. Capitol during the certification of Electoral College votes. NBCLX Political Editor Noah Pransky brings you a timeline of the day and the aftermath.&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/politics\/a-call-to-fight-like-hell-then-a-riot-remembering-the-events-of-jan-6\/47074\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/442\/155\/LX-News_JAN_6th_Timeline_-012022-_SOCIAL__595895.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;TOTfhLPkVhLd&quot;,&quot;mpx_download_pid_high&quot;:&quot;4j_FCt4lMk_T&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;bSv86PTanCQ3&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcphiladelphia.com\/2021\/05\/GettyImages-1230457304.jpg?quality=85&amp;strip=all&amp;crop=0px%2C531px%2C5973px%2C3360px&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;96a88Dlv6_ja&quot;,&quot;pid_streaming_web_medium&quot;:&quot;mFVWGuFreIs8&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1990106179742_260&quot;,&quot;video_length&quot;:&quot;190390&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;QcA4SspC4HRi&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;3SuJcX0rPUZe&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;bSv86PTanCQ3&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1990106179742&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="A Call to ‘Fight Like Hell,&#039; Then a Riot: Remembering the Events of Jan 6"
	data-vidcid="1:12:3098254"
	data-vidurl="https://www.nbcphiladelphia.com/lx/a-call-to-fight-like-hell-then-a-riot-remembering-the-events-of-jan-6/3098254/"
			data-islead="true"
		data-catnames="{&quot;331596&quot;:&quot;LX&quot;}"
	data-tagnames="{&quot;370636&quot;:&quot;Capitol Riot&quot;,&quot;483&quot;:&quot;Donald Trump&quot;,&quot;314839&quot;:&quot;LX&quot;,&quot;359206&quot;:&quot;LX News&quot;,&quot;368210&quot;:&quot;nbclx&quot;,&quot;331465&quot;:&quot;Noah Pransky&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="James Mault at the Capitol in Washington D.C. on Jan. 6, 2021."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>A military veteran who re-enlisted in the U.S. Army after he stormed the Capitol on <a rel="noreferrer noopener" href="https://www.nbcnews.com/politics/congress/jan-6-revelations-will-blow-roof-house-rep-jamie-raskin-says-rcna25542" target="_blank">Jan. 6</a> pleaded guilty to a federal charge on Friday, <a rel="noreferrer noopener" href="https://www.nbcnews.com/politics/justice-department/uber-driver-turns-jan-6-rioter-bragged-capitol-attack-dashcam-rcna25023" target="_blank">admitting</a> that he pepper <a rel="noreferrer noopener" href="https://www.nbcnews.com/politics/justice-department/fbi-says-proud-boy-tried-derail-jan-6-investigating-menacing-agent-rcna25418" target="_blank">sprayed</a> police officers.</p>

<p>James Mault was photographed wearing a helmet with an iron workers union sticker, identified by local union officials and subsequently lost his job, according to court documents.</p>

<p>He was interviewed by the FBI on Jan. 18, 2021, according to court documents. But months later, Mault was allowed to reenlist in the U.S. Army, according to military records, even as his photo was featured on the FBI's Capitol Violence webpage.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2"><div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?resize=150%2C150&#038;quality=85&#038;strip=all" loading="lazy" srcset="https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcphiladelphia.com/2022/04/James-Mault_2.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1575&amp;h=886&amp;crop=1 1575w" sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 855px" alt="James Mault at the Capitol in Washington D.C. on Jan. 6, 2021." />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption><span class="placeholder"></span>
				</div>
			</div><cite>U.S. Department of Justice; FBI</cite><figcaption><div class="caption">James Mault at the Capitol in Washington D.C. on Jan. 6, 2021.</div></figcaption></figure>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news, politics and weather. Get the NBC10 Philadelphia app for </em></strong><a href="https://apps.apple.com/us/app/nbc10-philadelphia-local-news/id331808522">iOS</a><em> <strong><em>or</em></strong> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;hl=en_US&amp;gl=US">Android</a><strong><em> and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>For more on this story, <a href="https://www.nbcnews.com/politics/justice-department/jan-6-rioter-re-enlisted-us-army-attack-pleads-guilty-rcna25580">go to NBC News</a>.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/capitol-riot/">Capitol Riot</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/donald-trump/">Donald Trump</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/james-mault/">james mault</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F&#038;Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jan.%206%20Rioter%20Who%20Re-Enlisted%20in%20US%20Army%20After%20Attack%20Pleads%20Guilty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fjan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty%2F3216015%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Suspect in Killing of Police Officer&#039;s Son Surrenders, Police Say"
							href="https://www.nbcphiladelphia.com/news/local/suspect-in-killing-of-police-officers-son-surrenders-police-say/3215805/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/01/Edweena-Ferguson-Hyram-Hill-.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Suspect in Killing of Police Officer&#039;s Son Surrenders, Police Say"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Hyram Hill"
									href="https://www.nbcphiladelphia.com/tag/hyram-hill/"
								>
									Hyram Hill								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Suspect in Killing of Police Officer&#039;s Son Surrenders, Police Say"
								href="https://www.nbcphiladelphia.com/news/local/suspect-in-killing-of-police-officers-son-surrenders-police-say/3215805/"
							>
								Suspect in Killing of Police Officer&#039;s Son Surrenders, Police Say							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Philly Ends Indoor Mask Mandate, Scraps Tiered COVID Response System"
							href="https://www.nbcphiladelphia.com/news/coronavirus/philadelphia-lifts-indoor-mask-mandate/3215161/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/04/GettyImages-1240074566.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Philly Ends Indoor Mask Mandate, Scraps Tiered COVID Response System"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="indoor masks"
									href="https://www.nbcphiladelphia.com/tag/indoor-masks/"
								>
									indoor masks								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Philly Ends Indoor Mask Mandate, Scraps Tiered COVID Response System"
								href="https://www.nbcphiladelphia.com/news/coronavirus/philadelphia-lifts-indoor-mask-mandate/3215161/"
							>
								Philly Ends Indoor Mask Mandate, Scraps Tiered COVID Response System							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Villanova Coach Jay Wright Explains Decision to Retire in Tearful Speech"
							href="https://www.nbcphiladelphia.com/news/local/villanova-coach-jay-wright-explains-decision-to-retire-in-tearful-speech/3215849/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/04/GettyImages-1388995247.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Villanova Coach Jay Wright Explains Decision to Retire in Tearful Speech"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="villanova basketball"
									href="https://www.nbcphiladelphia.com/tag/villanova-basketball/"
								>
									villanova basketball								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Villanova Coach Jay Wright Explains Decision to Retire in Tearful Speech"
								href="https://www.nbcphiladelphia.com/news/local/villanova-coach-jay-wright-explains-decision-to-retire-in-tearful-speech/3215849/"
							>
								Villanova Coach Jay Wright Explains Decision to Retire in Tearful Speech							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Philly Cops on the Hunt for Stolen Shopping Carts"
							href="https://www.nbcphiladelphia.com/news/local/philly-cops-on-the-hunt-for-stolen-shopping-carts/3212897/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2019/09/shopping-cart-abandoned-092.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Philly Cops on the Hunt for Stolen Shopping Carts"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Philadelphia police"
									href="https://www.nbcphiladelphia.com/tag/philadelphia-police/"
								>
									Philadelphia police								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Philly Cops on the Hunt for Stolen Shopping Carts"
								href="https://www.nbcphiladelphia.com/news/local/philly-cops-on-the-hunt-for-stolen-shopping-carts/3212897/"
							>
								Philly Cops on the Hunt for Stolen Shopping Carts							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Woman Found Naked, Stabbed to Death in Philadelphia"
							href="https://www.nbcphiladelphia.com/news/local/woman-stabbed-to-death-in-philadelphia/3214980/"
						>
							<img
								class="post__image"
								src="https://media.nbcphiladelphia.com/2022/04/04222022-hunting-park-stabbing.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Woman Found Naked, Stabbed to Death in Philadelphia"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Philadelphia"
									href="https://www.nbcphiladelphia.com/tag/philadelphia/"
								>
									Philadelphia								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Woman Found Naked, Stabbed to Death in Philadelphia"
								href="https://www.nbcphiladelphia.com/news/local/woman-stabbed-to-death-in-philadelphia/3214980/"
							>
								Woman Found Naked, Stabbed to Death in Philadelphia							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_391" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_391', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Philadelphia, PA"></div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_660" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_660', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_999" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_999', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1861572874" class="module-civicScience" data-tgtid="67ed2dfc-f223-44f4-f9e9-6ebcf5490750"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_498" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_498', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_532" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_532', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_407" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_407', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/WCAU">WCAU Public Inspection File</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy Policy</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2578140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578140"><a href="https://www.nbcphiladelphia.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2475593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475593"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_10_Philadelphia">CA Notice</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcphiladelphia.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Jan. 6 Rioter Who Re-Enlisted in US Army After Attack Pleads Guilty";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3216015' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wcau\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/jan-6-rioter-who-re-enlisted-in-us-army-after-attack-pleads-guilty/3216015/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. and World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. and World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="See It, Share It" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcphiladelphia.com/ugc/">
					See It, Share It				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Phillies" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a data-lid="Eagles" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a data-lid="Sixers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a data-lid="Flyers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a data-lid="NBC Sports Philadelphia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/philadelphia">
					NBC Sports Philadelphia				</a>
							<a data-lid="Investigators" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a data-lid="NBC10 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a data-lid="Watch The Lineup" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/the-lineup/">
					Watch The Lineup				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Philly Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/philly-live/">
					Philly Live				</a>
							<a data-lid="Wawa Welcome America" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/the-scene/wawa-welcome-america/">
					Wawa Welcome America				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Share a News Tip or Feedback" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a data-lid="Share a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a data-lid="Share Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJydkDsOgzAQRC8U/Ik/QBGlTpMrROv1IiyBjbAJ4vYBTpCkmmLmvWL4OlWYYqFYeOlppMyjwyoXKCFFjkM4GreEwXPMmXcpFZoZta1BcqC9cy0RWEtXNobI9s2F/+octrSUJ7xZi4C6BtsoQFTSXU0j/9auBPtsfuxMZkKDb0RnvW+MlrXovKq/NZ+Jp3MaYKP5lcf9hv5g7+NNWiOM1VarD0bQdms=' type='text/css' media='all' />
<script src='https://www.nbcphiladelphia.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.c3c7664ab9e414db12b5.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.62e0a7a3bf1a117a4bc9.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.b1ffc0aac0b98bc025b1.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596172',post:'3216015',tz:'-4',srv:'www.nbcphiladelphia.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '3216015' ]);
</script>

</body>
</html>
