<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Body Found During Search for Swimmer Who Went Missing Off Miami Beach &#8211; NBC10 Philadelphia</title>
<link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC10 Philadelphia &raquo; Feed" href="https://www.nbcphiladelphia.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcphiladelphia.com/_static/??-eJydj1tuwyAQRTdUgwc7Bj6qLqViBhyj8IjMWJV3X+IVRPmaK917jjTy7znEQunwoUlqTfrYWGKq9BhSxN3tp2x8piByLKIPvmQnqBYOhSVvIXeuIA2NHcdaJKX4avCIyV9CqjnXIsB4XMNozKoQ7O3mabWCtqM8PjbfU0WXhDOzCVbbZRznySgNoNTHTrdzpP6tQR28W0Ctbu7Z6mXCd6XXpUv3TO4M+2/LtfL2Yn/yNyygpxHAwD8LOIai' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhmaGVgamxqbZQEAWHw1+g=='></script>
<link rel="https://api.w.org/" href="https://www.nbcphiladelphia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcphiladelphia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcphiladelphia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcmiami.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2419252/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcphiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcphiladelphia.com/2019/09/OTT-Philadelphia.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC10 Philadelphia" /><meta name="google-site-verification" content="7ux8bpU8xTfsuNKU-J96jENGRzQ-K7FY_HNakjPnuxk" /><meta property="fb:app_id" content="196375740321" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="description" content="A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer..." /><meta property="og:description" content="A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer and his family died." /><meta name="twitter:description" content="A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer and his family died." /><meta property="og:title" content="Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt" /><meta name="twitter:title" content="Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt" /><meta name="keywords" content="Florida, Miami Beach" /><meta property="og:url" content="https://www.nbcphiladelphia.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2764595/" /><meta name="twitter:url" content="https://www.nbcphiladelphia.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2764595/" /><meta name="sailthru.title" content="Body Found During Search for Swimmer Who Went Missing Off Miami Beach" /><meta name="sailthru.description" content="A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer..." /><meta name="sailthru.tags" content="Florida, Miami Beach" /><meta name="sailthru.tags" content="Florida, Miami Beach" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-04-01T10:21:19+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i2.wp.com/media.nbcphiladelphia.com/2021/04/Body_of_Missing_Swimmer_Found_in_Miami_Beach_1920x1080_1880447555628.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.nbcphiladelphia.com/2021/04/Body_of_Missing_Swimmer_Found_in_Miami_Beach_1920x1080_1880447555628.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach\/2764595\/","headline":"Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt","datePublished":"2021-04-01T10:21:19","dateModified":"2021-04-01T10:21:19","description":"A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Florida, Miami Beach","publisher":{"@type":"Organization","name":"NBC 10 Philadelphia","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcphiladelphia.com\/wp-content\/uploads\/2019\/09\/light_amp_wcau.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcphiladelphia.com\/2021\/04\/Body_of_Missing_Swimmer_Found_in_Miami_Beach_1920x1080_1880447555628.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcphiladelphia.com\/news\/national-international\/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach\/2764595\/","description":"A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer and his family died.","duration":"PT02M02S","name":"Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt","thumbnailUrl":"https:\/\/media.nbcphiladelphia.com\/2021\/04\/Body_of_Missing_Swimmer_Found_in_Miami_Beach_1920x1080_1880447555628.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-04-01T10:21:19"},"author":{"@type":"Person","name":"NBC 10 Philadelphia"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcphiladelphia.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2764595/?amp"><link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcphiladelphia.com/2019/09/cropped-NBC_Philadelphia.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2764595 single-format-standard station-nbc wcau has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=196375740321&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcphiladelphia.com/">
						<img
							src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Dark@3x-4.png?fit=519%2C120&#038;quality=85&#038;strip=all"
							alt="NBC10 Philadelphia"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigators" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigators/">Investigators</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcphiladelphia.com/videos/">Videos</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcphiladelphia.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Plan Your Vaccine" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/plan-your-vaccine-find-out-how-to-get-a-vaccine-anywhere-in-the-us/2701043/" class="site-header__trending-nav-item">Plan Your Vaccine</a>
					<a data-lid="NEW: Vaccine Q&amp;As" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/when-will-i-get-my-vaccine-how-do-i-sign-up-is-the-astrazeneca-shot-safe-johnson-and-johnson-moderna-pfizer-coronavirus/2752863/" class="site-header__trending-nav-item">NEW: Vaccine Q&amp;As</a>
					<a data-lid="Q&amp;A: Pa.&#039;s Slow Vaccine Rollout" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/qa-why-is-pa-ranked-so-low-in-giving-out-coronavirus-vaccines/2747359/" class="site-header__trending-nav-item">Q&amp;A: Pa.&#039;s Slow Vaccine Rollout</a>
					<a data-lid="Map: Coronavirus Cases" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/coronavirus/where-coronavirus-cases-have-been-reported-in-the-philly-area/2318340/" class="site-header__trending-nav-item">Map: Coronavirus Cases</a>
					<a data-lid="LX" data-lpos="trending-stories-module" href="/lx/" class="site-header__trending-nav-item">LX</a>
					<a data-lid="Know Your Mind" data-lpos="trending-stories-module" href="https://www.nbcphiladelphia.com/news/health/know-your-mind/" class="site-header__trending-nav-item">Know Your Mind</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="19101">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2764595" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcphiladelphia.com/tag/miami-beach/">Miami Beach</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt	</h1>
			<h2 class="article-subtitle">
			Body found a day after a man died trying to rescue a father and daughter from ocean		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-04-01T14:21:19-04:00">Published April 1, 2021</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F&#038;Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:2186,&quot;nbc_primary_tag_id&quot;:148,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;Missing Swimmer&#039;s Body Found in Waters Off Miami Beach&quot;,&quot;nbc_seo_description&quot;:&quot;A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer and his family died.&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WTVJ\/360\/874\/8312383285.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WTVJ\/360\/874\/8312383285-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;zNDQQdJ3etxK&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;tHhbhhPKZ5Fm&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcphiladelphia.com\/2021\/04\/8312383285-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;9Qki_zmSsTx_&quot;,&quot;pid_streaming_web_medium&quot;:&quot;tHhbhhPKZ5Fm&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WTVJ&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; LIVE, THE NEWS ON NBC 6 AT &gt;&gt;&gt; LIVE, THE NEWS ON NBC 6 AT NOON STARTS NOW. &gt;&gt;&gt; BREAKING NOW AT NOON, IN MIAMI BEACH, THE BODY OF A MISSING SWIMMER HAS BEEN FOUND. THE TRAGIC UPDATE COMES ONE DAY AFTER ANOTHER MAN WHO TRIED TO RESCUE THAT SWIMMER AND HIS FAMILY PASSED AWAY. THE BODY WAS FOUND A FEW MILES AWAY FROM THE LAST PLACE THE SWIMMER WAS SPOTTED. WE THANK YOU FOR BEING WITH US. I\u2019M SHELI MUNIZ. &gt;&gt; I\u2019M ROXANNE VARGAS. WE\u2019VE BEEN CLOSELY MONITORING THIS STORY SINCE YESTERDAY. FIRST ALERT METEOROLOGIST STEVE MacLAUGHLIN IS GOING TO BREAK MacLAUGHLIN IS GOING TO BREAK DOWN THE WEATHER CONDITIONS. BUT LAURA RODRIGUEZ IS IN MIAMI BEACH WITH MORE ON THAT DEADLY DISCOVERY. WHAT CAN YOU TELL US. &gt;&gt; Reporter: A VERY TRAGIC AND SAD DAY FOR TWO FAMILIES. MIAMI BEACH OCEAN RESCUE CONFIRMS THE BODY OF THE MISSING SWIMMER WAS FOUND NEAR 55th STREET AND COLLINS AVENUE. AN INCIDENT REPORT SHOWS THE MAN AND HIS DAUGHTER WERE IN THE WATER YESTERDAY AFTERNOON NEAR 54th STREET. THEY WERE ON A YELLOW RAFT. A WAVE KNOCKED THEM OFF. ACCORDING TO A WITNESS, THE FATHER AND CHILD WERE STRUGGLING. A 49-YEAR-OLD MAN WENT IN TO HELP RESCUE THE FATHER. HELP RESCUE THE FATHER. BUT THE GOOD SAMARITAN PASSED AWAY. THE FATHER, KIRK MUNGUIA WAS THE FATHER, KIRK MUNGUIA WAS MISSING, AND AN EXTENSIVE SEARCH SEARCH. HIS BODY WAS RECOVERED. &gt;&gt; WE HAD REG FLAGS ALL DAY YESTERDAY, NUMEROUS RESCUES IN THE AFTERNOON. SO IT WAS A BUSY DAY TO BEGIN WITH. &gt;&gt; Reporter: OCEAN RESCUE RECOMMENDS YOU TRY TO SWIM NEAR A LIFEGUARD. THEY TELL ME THAT THIS FAMILY UNFORTUNATELY WAS SWIMMING NEAR UNFORTUNATELY WAS SWIMMING NEAR 54th STREET AND THE NEAREST LIFEGUARD WAS AT 57th STREET. A TRAGIC SITUATION OVERALL.&quot;,&quot;video_id&quot;:&quot;1880499267525_158&quot;,&quot;video_length&quot;:&quot;122122&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1880499267525&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Missing Swimmer&#039;s Body Found in Waters Off Miami Beach"
	data-vidcid="1:10:2419364"
	data-vidurl="https://www.nbcmiami.com/multimedia/missing-swimmers-body-found-in-waters-off-miami-beach/2419364/"
			data-islead="true"
		data-catnames="{&quot;445300&quot;:&quot;News&quot;,&quot;248&quot;:&quot;Local&quot;,&quot;2186&quot;:&quot;Multimedia&quot;,&quot;302&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;14&quot;:&quot;Florida&quot;,&quot;148&quot;:&quot;Miami Beach&quot;,&quot;546851&quot;:&quot;rescue attempt&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;A body has been found during the search for a swimmer who went missing in the waters off Miami Beach, a day after another man who tried to rescue the swimmer and his family died.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item">A body has been found Thursday morning during the search for a man who went missing Wednesday while swimming off Miami Beach</li><li class="what-to-know__item">Police said another man who tried to rescue the swimmer and his 11-year-old daughter died in the attempt</li><li class="what-to-know__item">The daughter was rescued by a second Good Samaritan, officials said</li></ul></div></div>

<p>A body has been found during the search for a swimmer who <a rel="noreferrer noopener" href="https://www.nbcmiami.com/news/local/officials-search-for-missing-swimmer-off-miami-beach/2418901/" data-type="URL" data-id="https://www.nbcmiami.com/news/local/officials-search-for-missing-swimmer-off-miami-beach/2418901/" target="_blank">went missing in the waters off Miami Beach</a>, a day after another man who tried to rescue the swimmer and his family died.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Download our mobile app for </em><a href="https://apps.apple.com/app/id331808522">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;&amp;">Android</a><em> to get alerts for local breaking news and weather</em>. </blockquote>
</div>
</div>

<p>Miami Beach Police said a body was pulled from the water Thursday morning, and fire rescue officials confirmed that it is the missing swimmer.</p>

<p>He was identified as 42-year-old Kirk Munguia, of Miami.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">Stories that affect your life across the U.S. and around the world.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Chauvin Trial: George Floyd&#039;s Girlfriend Recalls Couple&#039;s 1st Meeting, Addiction Struggles" href="https://www.nbcphiladelphia.com/news/national-international/chauvin-trial-continues-with-officer-video-of-floyd-struggle-takedown/2763612/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2021/04/CHAUVIN-TRIAL-FLOYD-GF.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="George Floyd" class="post__tag" href="https://www.nbcphiladelphia.com/tag/george-floyd/">George Floyd</a>
																			<span class="post__date post__date--has-category">
								14 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Chauvin Trial: George Floyd&#039;s Girlfriend Recalls Couple&#039;s 1st Meeting, Addiction Struggles" class="post__title--link" href="https://www.nbcphiladelphia.com/news/national-international/chauvin-trial-continues-with-officer-video-of-floyd-struggle-takedown/2763612/">
								<span data-ellipsis="true" data-text="Chauvin Trial: George Floyd&#039;s Girlfriend Recalls Couple&#039;s 1st Meeting, Addiction Struggles" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Chauvin Trial: George Floyd&#039;s Girlfriend Recalls Couple&#039;s 1st Meeting, Addiction Struggles								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="At 1st Cabinet Meeting, Biden Says Team ‘Looks Like America&#039;" href="https://www.nbcphiladelphia.com/news/national-international/biden-holds-first-cabinet-meeting-amid-infrastructure-push/2764346/">
							<img class="post__image" src="https://media.nbcphiladelphia.com/2021/04/GettyImages-1232057914.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Joe Biden" class="post__tag" href="https://www.nbcphiladelphia.com/tag/joe-biden/">Joe Biden</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="At 1st Cabinet Meeting, Biden Says Team ‘Looks Like America&#039;" class="post__title--link" href="https://www.nbcphiladelphia.com/news/national-international/biden-holds-first-cabinet-meeting-amid-infrastructure-push/2764346/">
								<span data-ellipsis="true" data-text="At 1st Cabinet Meeting, Biden Says Team ‘Looks Like America&#039;" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									At 1st Cabinet Meeting, Biden Says Team ‘Looks Like America&#039;								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The incident began around 6 p.m. Wednesday after rescue workers responded to a call of swimmers in distress near 54th Street and Collins Avenue.</p>

<p>A police report said a witness saw Munguia and his 11-year-old daughter on a raft that got knocked over by a wave.</p>

<p>Police said a 49-year-old man had gone into the ocean to rescue Munguia and his daughter. A second Good Samaritan also went into the water and was able to rescue the daughter, officials said.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WTVJ\/159\/199\/8301358039.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WTVJ\/159\/199\/8301358039-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;MQBdoePLWW6b&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;bp1tyYw7tNQg&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcphiladelphia.com\/2021\/03\/8301358039-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;FGSs8xQXdlp8&quot;,&quot;pid_streaming_web_medium&quot;:&quot;bp1tyYw7tNQg&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WTVJ&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; LIVE, THE NEWS ON NBC 6 AT &gt;&gt;&gt; LIVE, THE NEWS ON NBC 6 AT 11:00 STARTS NOW. &gt;&gt;&gt; A MAN IS DEAD AFTER RUSHING TO SAVE SOME SWIMMERS IN DISTRESS. ONE OF THOSE, THIS GOOD SAMARITAN TRIED TO HELP IS A FATHER WHO IS NOW LOST AT SEA. HELLO, EVERYONE. THANKS FOR JOINING US. I\u2019M JACKIE NESPRAL. &gt;&gt; I\u2019M JAWAN STRADER. &gt;&gt; I\u2019M JAWAN STRADER. FOR HOURS CREWS COMBED THE AREA LOOKING FOR SIGNS OF THE MISSING MAN. &gt;&gt; NBC 6 AS STEPHANIE BERTINI IS LIVE IN MIAMI BEACH. WHAT DO YOU KNOW ABOUT THIS TRAGIC INCIDENT? TRAGIC INCIDENT? &gt;&gt; Reporter: JACKIE, TRAGIC IS HOW EYEWITNESSES WATCHED IT AND DESCRIBED IT FROM THE SAND. WHAT WE KNOW TONIGHT IS THAT FATHER IS STILL MISSING ON THE FATHER IS STILL MISSING ON THE WATER AND A PERSON HAS DIED. THE DANGER OF THE WATER ON FULL Y ON MIAMI BEACH UNDER DAYLIGHT ON THIS WEDNESDAY. RESCUE CREWS IN FULL FORCE. MIAMI BEACH POLICE SAY THE INITIAL CALL FOR HELP CAME IN AROUND 5:45 P.M. FOR SEVERAL SWIMMERS IN DISTRESS IN THE OCEAN NEAR 54th STREET. OCEAN NEAR 54th STREET. &gt;&gt; WE SAW THE GUY GO DOWN ONCE, TWICE, AND WE SAW THE LIFEGUARD TRYING TO GET CLOSER TO HIM. AS HE GOT CLOSER TO HIM, HE WENT DOWN AGAIN AND WE DIDN\u2019T SEE HIM ANYMORE. &gt;&gt; Reporter: WE SPOKE TO TWO EYEWITNESSES WHO SAW SOME OF WHAT HAPPENED. &gt;&gt; IN THE STOMACH, YOU KNOW, LIKE TRYING TO GET HIM TO GET THE WATER OUT, AND THEN THAT WAS IT. YOU KNOW, HIS FACE WAS LIKE REAL DARK AND STUFF, YOU KNOW, HIS EYES WAS CLOSED. FROM THERE, I DON\u2019T KNOW. I MEAN I NEVER SEEN ANYTHING LIKE THIS IN MY LIFE. &gt;&gt; Reporter: CELLPHONE VIDEO FROM OTHER EYEWITNESSES WHO DIDN\u2019T WANT TO BE ON CAMERA PROVIDE MORE CONTEXT. POLICE SAY IT ALL STARTED WHEN A FATHER AND HIS 11-YEAR-OLD DAUGHTER NEEDED HELP IN THE WATER. A 49-YEAR-OLD MAN TRIED BUT HE WAS BEAT BY THE WAVES. RESCUE CREWS GOT HIM OUT. THE POLICE CONFIRMED HE DIED AT MOUNT SINAI HOSPITAL. THE FATHER IS STILL MISSING ON THE WATER. THE LITTLE GIRL WAS RESCUED BY A GOOD SAMARITAN. THE GIRL\u2019S MOTHER W ON THE BEACH, TOO, AND POLICE SAY SHE\u2019S OKAY. WATCHING IT ALL WAS HEARTBREAKING FOR MANY ON THE SAND. &gt;&gt; WE\u2019RE LOOKING AT THE FAMILIES LIKE, YOU KNOW, WE\u2019RE SAD. &gt;&gt; Reporter: THE SCENE DEVASTATING ON THIS LAST DAY IN MARCH. IT WAS A BREAKING NEWS SITUATION FOR MOST OF THE EVENING. WE GOT A LOT OF THAT INFORMATION CONFIRMED SHORTLY BEFORE COMING TO AIR TONIGHT AT 11:00. SEVERAL AGENCIES WORKED ON THIS, INCLUDING THE UNITED STATES COAST GUARD.&quot;,&quot;video_id&quot;:&quot;1880287811821_293&quot;,&quot;video_length&quot;:&quot;138606&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1880287811821&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Man Dies, Officials Search for Missing Swimmer Off Miami Beach" data-vidcid="1:10:2418945" data-vidurl="https://www.nbcmiami.com/news/local/man-dies-officials-search-for-missing-swimmer-off-miami-beach/2418945/" data-islead="false" data-catnames="{&quot;5856&quot;:&quot;On Air&quot;,&quot;5857&quot;:&quot;As Seen On&quot;,&quot;445300&quot;:&quot;News&quot;,&quot;248&quot;:&quot;Local&quot;,&quot;2186&quot;:&quot;Multimedia&quot;,&quot;302&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;148&quot;:&quot;Miami Beach&quot;,&quot;546673&quot;:&quot;missing swimmer&quot;,&quot;1005&quot;:&quot;U.S. Coast Guard&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="A man died after trying to rescue a young girl in the waters off Miami Beach, and officials searched the ocean Wednesday for the child’s father. NBC 6&#039;s Stephanie Bertini reports" data-ellipsis="false">
							A man died after trying to rescue a young girl in the waters off Miami Beach, and officials searched the ocean Wednesday for the child’s father. NBC 6&#039;s Stephanie Bertini reports
						</div>
<p>The 49-year-old man was unconscious by the time rescue workers arrived and had to be taken to Mt. Sinai Medical Center where he died shortly after arriving, officials said. He was identified as Ariel Romero Velazquez, of Hialeah.</p>

<p>Several agencies including Miami-Dade Police and the U.S. Coast Guard assisted in the search for Munguia.</p>

<p>Miami Beach Police issued safety guidelines for anyone caught in dangerous rip currents.</p>

<p>"Rip currents may become strong enough to pull the best of swimmers out to sea. The best method of escape would be to swim sideways from the pull of the current, then swim to shore and allow the waves to push you towards the shore. It is important to move a considerable distance from the rip current so as not to be fed back into it from the lateral (parallel to shore) current," police said. "Even with this knowledge, it may not be as simple as it sounds. For your own safety, it's best to swim near a lifeguard stand and check the beach warning flags before entering the water."</p>

<p><em>Check back with NBC 6 for updates.</em></p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/miami-beach/">Miami Beach</a><a class="article-tags__tag" href="https://www.nbcphiladelphia.com/tag/florida/">Florida</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F&#038;Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt?_osource=db_npd_nbc_wcau_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt&#038;url=https%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F?_osource=db_npd_nbc_wcau_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Body%20of%20Swimmer%20Who%20Went%20Missing%20Off%20Miami%20Beach%20Found%2C%20After%20Man%20Died%20in%20Rescue%20Attempt%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcphiladelphia.com%2Fnews%2Fnational-international%2Fbody-found-during-search-for-swimmer-who-went-missing-off-miami-beach%2F2764595%2F?_osource=db_npd_nbc_wcau_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcphiladelphia.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2764595/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_845" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_845', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Philadelphia, PA"></div>
	<a class="weather-module__conditions" href="https://www.nbcphiladelphia.com/weather/">
		<div data-react-component="IframeConditions" data-location="19101"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_843" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_843', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_931" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_931', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1861572874" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_103" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_103', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_170" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_170', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_840" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_840', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcphiladelphia.com/" class="site-footer__logo">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcphiladelphia" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2256341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256341"><a href="https://www.nbcphiladelphia.com/send-feedback/">Share a News Tip or Feedback</a></li>
<li id="menu-item-2242054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2242054"><a href="/investigations/submit-tip/">Share a Tip for the NBC10 Investigators</a></li>
<li id="menu-item-2241580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241580"><a href="https://www.nbcphiladelphia.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2241590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241590"><a href="https://www.nbcphiladelphia.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2260640"><a href="https://comcastcentercampus.com/">About the Comcast Center Campus</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1979913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979913"><a href="https://publicfiles.fcc.gov/tv-profile/wcau/">WCAU Public Inspection File</a></li>
<li id="menu-item-1979916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979916"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Privacy Policy</a></li>
<li id="menu-item-2223070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223070"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_10_Philadelphia/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1979950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979950"><a href="https://www.nbcphiladelphia.com/wcau-employment-information/">WCAU EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2578140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578140"><a href="https://www.nbcphiladelphia.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1979951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979951"><a href="https://www.nbcphiladelphia.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1979922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979922"><a href="mailto:WCAUViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1979952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979952"><a href="https://www.nbcphiladelphia.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2475593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475593"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_10_Philadelphia">CA Notice</a></li>
<li id="menu-item-1979918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1979918"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcphiladelphia.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Body of Swimmer Who Went Missing Off Miami Beach Found, After Man Died in Rescue Attempt";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2764595' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wcau\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcphiladelphia.com/news/national-international/body-found-during-search-for-swimmer-who-went-missing-off-miami-beach/2764595/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcphiladelphia.com/">
					<img
						src="https://media.nbcphiladelphia.com/2019/09/Philadelphia_On_Light@3x-3.png?fit=519%2C120&#038;quality=85&#038;strip=all"
						alt="NBC10 Philadelphia"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcphiladelphia.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="The Biden Administration" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/biden-administration/">
					The Biden Administration				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Investigators" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigators/">
					Investigators				</a>
							<a data-lid="NBC10 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigators/consumer/">
					NBC10 Responds				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Phillies" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/phillies/">
					Phillies				</a>
							<a data-lid="Eagles" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/eagles/">
					Eagles				</a>
							<a data-lid="Sixers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/sixers/">
					Sixers				</a>
							<a data-lid="Flyers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/flyers/">
					Flyers				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Philly Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/philly-live/">
					Philly Live				</a>
							<a data-lid="COZI TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Share a News Tip or Feedback" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/send-feedback/">
					Share a News Tip or Feedback				</a>
							<a data-lid="Share a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Share a Consumer Complaint				</a>
							<a data-lid="Share Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/ugc/">
					Share Photos and Video				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcphiladelphia.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcphiladelphia" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697557g'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-includes/js/dist/i18n.min.js?m=1604003344g'></script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003344j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcphiladelphia.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/common.ce079cb7d1ee574aba0f.chunk.min.js?m=1617301181g'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.ba3495ff38e4170716d5.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/global.91227b885d56bc652833.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/article.6dece9da70645756f49f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/analytics.9bd01ed0e6c10c01684a.bundle.min.js?m=1617301181g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?m=1617301181g'></script>
<script async src='https://www.nbcphiladelphia.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.1902fe2b972bb99deb82.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-186231565045987.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcphiladelphia.com/wp-includes/js/wp-embed.min.js?m=1604003344g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1861572874&#038;tgtid=67ed2dfc-f223-44f4-f9e9-6ebcf5490750&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596172',post:'2764595',tz:'-4',srv:'www.nbcphiladelphia.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596172', '2764595' ]);
</script>

</body>
</html>
