
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="196375740321" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC 10 Philadelphia" /><meta property="og:description" content="A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight." /><meta property="og:title" content="Dad Shot Standing Up for Son After Robbery: Police" /><meta property="og:url" content="http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html"/><meta property="og:image" content="http://media.nbcphiladelphia.com/images/1200*713/Market+Street+Dad+Shot.JPG" /><meta property="article:publisher" content="https://www.facebook.com/nbcphiladelphia" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcphiladelphia" /><meta name="twitter:creator" content="@nbcphiladelphia" /><meta name="twitter:url" content="http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html" /><meta name="twitter:title" content="Dad Shot Standing Up for Son After Robbery: Police" /><meta name="twitter:description" content="A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight." /><meta name="twitter:image" content="http://media.nbcphiladelphia.com/images/1200*713/Market+Street+Dad+Shot.JPG?ak=bc" /><meta http-equiv="last-modified" content="2017-03-28@05:27:56 PDT" /><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, Philadelphia news, breaking news, South Jersey, Camden, Berks, Gloucester, Delaware, Montgomery, Chester, Bucks, Mercer, Atlantic, Ocean, County, Center City, South Philly, North East Philly, Philadelphia, Philly"><link rel="shortcut icon" href="http://media.nbcphiladelphia.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcphiladelphia.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1655305654750814');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1655305654750814&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1861572874";
    var __csMarketKeyValue = "67ed2dfc-f223-44f4-f9e9-6ebcf5490750";
  </script><title>Dad Shot While Approaching Men About Son's Robbery  | NBC 10 Philadelphia</title><link rel="amphtml" href="http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html?amp=y"><link rel="canonical" href="http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html" /><meta name="description" content="A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight." /><meta itemprop="description" content="A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight."><meta name="keywords" content="6200 Market St, Philadelphia, PA 19139, dad shot" /><meta name="news_keywords" content="6200 Market St, Philadelphia, PA 19139, dad shot"><meta itemprop="keywords" content="6200 Market St, Philadelphia, PA 19139, dad shot"/><meta itemprop="name" content="Dad Shot While Approaching Men About Son's Robbery"><meta name="title" content="Dad Shot While Approaching Men About Son's Robbery" /><meta property="title" content="Dad Shot While Approaching Men About Son's Robbery"/><link rel="image_src" href="//media.nbcphiladelphia.com/images/126*75/Market+Street+Dad+Shot.JPG" /><meta itemprop="image" content="//media.nbcphiladelphia.com/images/126*75/Market+Street+Dad+Shot.JPG"/><link rel="stylesheet" href="//www.nbcphiladelphia.com/templates/nbc_global_styles.css?r=-1462467299" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcphiladelphia.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "417290413",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WCAU",
      "cag[feature]"    : "",
      "cag[region]"     : "Philadelphia",
      "cag[tags]"       : "Scott Small|Penn Presbyterian Hospital|Chief Inspector|Philadelphia Police|Philadelphia|Dan Stamm|Shot Standing|market street|Pennsylvania ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbculimdivisionprod,nbculimphiladelphiaprod";
    nbc.omniture.suite = "nbculimdivisionprod,nbculimphiladelphiaprod";
  </script><script type="text/javascript">
        var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcphiladelphia.com,media.nbcphiladelphia.com,events.nbcphiladelphia.com,tsn.nbcphiladelphia.com,autos.nbcphiladelphia.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsphiladelphiatotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="PHI";
var nbcu_prop10 ="WCAU";        nbc.callLetters = "WCAU";
    nbc.contentType = "";
  </script><script src="//www.nbcphiladelphia.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcphiladelphia.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcphiladelphia.com/includes/AppMeasurement.js?r=-1345005196" type="text/javascript"></script><script src="//www.nbcphiladelphia.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcphiladelphia.com/includes/nbc_common_init.js?r=-1223187256" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcphiladelphia.com/assets/pdk572/pdk/tpPdk.js"></script><script src="//www.nbcphiladelphia.com/includes/video_caption_overlay_proof.js?r=373628022" type="text/javascript"></script><script src="//www.nbcphiladelphia.com/includes/nbc_global_pws.js?r=-1102933686" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "19101"
          } else {
      weatherZipCode = "19101";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script src="//www.nbcudigitaladops.com/hosted/global_header.js"></script><script>
  var $buoop = {vs:{i:10,f:40,o:30,s:7},c:4};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
  </script><style>
    .buorg {
      position:absolute;
      width:100%;
      top:0px;
      left:0px;
      border-bottom:1px solid #A29330;
      background:#FDF2AB no-repeat 1em 0.55em url("//browser-update.org/img/dialog-warning.gif");
      text-align:left;
      cursor:pointer;
      font-family: Arial,Helvetica,sans-serif; color:#000;
      font-size: 12px;
      z-index: 1000;
    }
    .buorg div {
      padding:5px 36px 5px 40px;
    }
    .buorg a {
      color:#E25600;
    }
    #buorgclose {
      position: absolute;
      right: .5em;
      top:.2em;
      height: 20px;
      width: 12px;
      font-weight: bold;
      font-size:14px;
      padding:0;
    }
  </style><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "phi";
    var partnerID = "525842";
    var nbcfacebook = {
      connected: "no"
    };
                                    <!-- current zip code: 19101 -->
        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcphiladelphia.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcphiladelphia.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><meta name="taboola_lead" content="video"><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'417290413', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wcau/newsroom.js');
    </script><script src="//www.nbcphiladelphia.com/includes/at.js?r=546977887" type="text/javascript"></script></head><body id="article" class="article-phi  phi news   nbc "><!-- \\ GPT out-of-page // --><div id="gptoop" style="width:auto; height:auto; position:absolute; top:0px;"></div><script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('gptoop'); });
</script><!-- \\ GPT out-of-page // --><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_philly_2x.png" alt="logo_philly_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local" name="&lpos=subsection navigation&lid=Local" data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World" name="&lpos=subsection navigation&lid=U.S. & World" data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="http://www.nbcphiladelphia.com/news/politics/Donald-Trump-Transition-Presidency-404991195.html" alt="First 100 Days" name="&lpos=subsection navigation&lid=First 100 Days" data-lpos="subsection navigation" data-lid="First 100 Days">First 100 Days</a></li><li><a target="_parent" href="http://www.nbcphiladelphia.com/news/local/Montgomery-County-Pennsylvania-News-386512701.html" alt="Montco News" name="&lpos=subsection navigation&lid=Montco News" data-lpos="subsection navigation" data-lid="Montco News">Montco News</a></li><li><a target="_parent" href="/news/sports" alt="Sports" name="&lpos=subsection navigation&lid=Sports" data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/news/weird/" alt="Weird" name="&lpos=subsection navigation&lid=Weird" data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/news/health" alt="Health" name="&lpos=subsection navigation&lid=Health" data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/business/" alt="Business" name="&lpos=subsection navigation&lid=Business" data-lpos="subsection navigation" data-lid="Business">Business</a></li><li><a target="_parent" href="http://data.nbcstations.com/national/2016/PHI/addiction/index.html" alt="Generation Addicted" name="&lpos=subsection navigation&lid=Generation Addicted" data-lpos="subsection navigation" data-lid="Generation Addicted">Generation Addicted</a></li></ul></div></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast" name="&lpos=subsection hover&lid=Forecast" data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_blank" href="http://www.nbcphiladelphia.com/weather/stories/PHI-Severe-Weather-Central-224616871.html" alt="Severe Weather Central" name="&lpos=subsection hover&lid=Severe Weather Central" data-lpos="subsection hover" data-lid="Severe Weather Central">Severe Weather Central</a></li><li><a target="_parent" href="http://my.textcaster.com/asa/Default.aspx?ID=807ea8ae-252f-483a-9423-dde4c73e790f" alt="Sign Up for School Closing Alerts" name="&lpos=subsection hover&lid=Sign Up for School Closing Alerts" data-lpos="subsection hover" data-lid="Sign Up for School Closing Alerts">Sign Up for School Closing Alerts</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts" name="&lpos=subsection hover&lid=School Closing Alerts" data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather News" name="&lpos=subsection hover&lid=Weather News" data-lpos="subsection hover" data-lid="Weather News">Weather News</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/investigations" alt="Investigators" name="&lpos=section navigation&lid=Investigators" data-lpos="section navigation" data-lid="Investigators">Investigators</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbcphiladelphia.com/investigations/NBC10-Responds-376402961.html" alt="NBC10 Responds" name="&lpos=subsection hover&lid=NBC10 Responds" data-lpos="subsection hover" data-lid="NBC10 Responds">NBC10 Responds</a></li><li><a target="_parent" href="http://www.nbcphiladelphia.com/consumer-form/" alt="How to Submit to NBC10 Responds" name="&lpos=subsection hover&lid=How to Submit to NBC10 Responds" data-lpos="subsection hover" data-lid="How to Submit to NBC10 Responds">How to Submit to NBC10 Responds</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" name="&lpos=section navigation&lid=Entertainment" data-lpos="section navigation" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News" name="&lpos=subsection hover&lid=Entertainment News" data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/news/local/PHI-Breakfast-Buzz-272760441.html" alt="Breakfast Buzz" name="&lpos=subsection hover&lid=Breakfast Buzz" data-lpos="subsection hover" data-lid="Breakfast Buzz">Breakfast Buzz</a></li><li><a target="_blank" href="http://www.nbcphiladelphia.com/entertainment/the-scene/Lunch-Break-Entertainment-Philadelphia-NJ-Delaware-202091621.html" alt="Lunch Break" name="&lpos=subsection hover&lid=Lunch Break" data-lpos="subsection hover" data-lid="Lunch Break">Lunch Break</a></li><li><a target="_parent" href="/entertainment/entertainment-news/Late-Night-on-NBC-Fallon-Meyers-Tonight-Show-250339161.html" alt="Late Night Recap" name="&lpos=subsection hover&lid=Late Night Recap" data-lpos="subsection hover" data-lid="Late Night Recap">Late Night Recap</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House" name="&lpos=subsection hover&lid=Open House" data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look" name="&lpos=subsection hover&lid=1st Look" data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV" name="&lpos=subsection hover&lid=COZI TV" data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop" name="&lpos=subsection hover&lid=Talk Stoop" data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&SiteId=5108&Function=LinkQuery&LinkId=3385146" alt="Jobs at NBC10" name="&lpos=ellipsis hover&lid=Jobs at NBC10" data-lpos="ellipsis hover" data-lid="Jobs at NBC10">Jobs at NBC10</a></li><li><a target="_parent" href="/on-air/contests" alt="Contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="http://www.nbcphiladelphia.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="http://www.nbc.com/app_link/nbctve" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li><a target="_blank" href="http://www.nbc.com/app_link/nbctve" alt="Today's Take" name="&lpos=Navigation - Watch Live TV&lid=Today's Take" data-lpos="Navigation - Watch Live TV" data-lid="Today's Take"><div class="watch-live-key"></div><div class="watch-live-title">Today's Take</div><div class="play-grey-small"></div></a></li><li><a target="_blank" href="http://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><div class="play-grey-small"></div></a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcphiladelphia.com/designimages/ots_light_wx_76.png" alt="Light Rain" /></div><div class="nav-weather-temp">50&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="https://twitter.com/nbcphiladelphia" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="https://www.facebook.com/nbcphiladelphia" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  See It, Share It
                                              </div></a></div><div class="connect-send"><a target="_parent" href="mailto:tips@nbcphiladelphia.com?body=Thanks%20for%20contacting%20NBC 10 Philadelphia.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20610-668-5510." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_PHILLY.png" alt="NBC_OTS_CONSUMER_PHILLY"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcphiladelphia.com?body=Thanks%20for%20contacting%20NBC 10 Philadelphia.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20610-668-5510." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo62.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/WWSI.png" alt="WWSI"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.nbcphiladelphia.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=417290413;var partnerID=525842; var _hb=1;</script><script language="javascript1.2" src="http://www.nbcphiladelphia.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Dad Shot While Approaching Men About Son's Robbery</h1><h2 class="subtitle"></h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Dan+Stamm%22&byline=y&sort=date">Dan Stamm</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html",
                "headline": "Dad Shot While Approaching Men About Son's Robbery",
                "datePublished": "Tue, 28 Mar 2017 13:56:06 +0000",
                "dateModified": "Tue, 28 Mar 2017 13:56:06 +0000",
                "description": "A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight.",
                "author": {
                  "@type": "Person",
                  "name": "Dan Stamm"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC 10 Philadelphia",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://media.nbcphiladelphia.com/designimages/light-bg-phi-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "//media.nbcphiladelphia.com/images/652*388/Market+Street+Dad+Shot.JPG",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="http://twitter.com/share?url=http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html&text=Dad+Shot+While+Approaching+Men+About+Son%27s+Robbery&via=nbcphiladelphia" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1861572874&tgtid=67ed2dfc-f223-44f4-f9e9-6ebcf5490750"></script><div id="civsci-1861572874" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module="" style="width: 300px; height: 160px;"></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcphiladelphia.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "107"  data-nsTmpID = "8"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div></div><figure><div class="leadMediaRegion video"><div id="nextUp0" class="nextUpCard" style="display:none;"><span class="upNextTitle"> UP NEXT </span><img width="84" height="50"><div class="upNextSlate"></div><span class="openTab"></span><span class="closeButton">X</span></div><div id="endcard" style="display:none;"><div id="backplate"></div><div id="topRegion"><div id="backplateTop"></div><div class="items"><p class="videoTitle">Father Shot While Standing Up for Son After Robbery: Police</p><ul id="socialTools"><li id="endcardShareBtns"></li></ul><ul id="additionalShare"><li class="shareLink"><span>Link</span></li><li class="shareEmbed"><span>Embed</span></li></ul></div></div><div class="shareBoxes"><div class="linkBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Link to this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly">//www.nbcphiladelphia.com/news/local/Father-in-Critical-After-Being-Shot-by-Men-Who-Robbed-Son_Philadelphia-417279083.html</textarea></fieldset></form></div><div class="embedBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Embed this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly"><script type="text/javascript" charset="UTF-8" src="http://www.nbcphiladelphia.com/portableplayer/?cmsID=417279083&videoID=r6STQynekKvL&origin=nbcphiladelphia.com&sec=news&subsec=local&width=600&height=360"></script></textarea></fieldset></form></div></div><p class="replayButton"><a href="#" onclick="return false;">Replay</a></p><div id="bottomRegion"><div id="backplateBottom"></div><div class="items"><p class="related"> More videos (1 of 9)</p><div class="relatedVideos"><ul class="videoBox"></ul></div><span class="pager prev">&laquo;</span><span class="pager next">&raquo;</span></div></div></div><div id="leadVideo0" class="leadMediaThumbnail video" data-ap="true" data-cid="417279083" data-vid="r6STQynekKvL" data-title="[PHI] Father Shot While Standing Up for Son After Robbery: Police"></div></div><script>
  nbc.tbNextVideoIsSafe = false;
  </script><figcaption><!--startclickprintinclude--><div class="leadMediaCaption"><p>A West Philadelphia father was in critical condition Tuesday after police say he was shot while confronting men who he believes robbed his 15-year-old son. NBC10&rsquo;s Katy Zachry reports.</p> (Published 2 hours ago)</div><!--endclickprintinclude--><figcaption><div id="tbFilmStrip"  style="width:622px; height:169px; background-color:#eee; overflow: hidden;position: relative; padding:16px; margin-left:16px;"><div id="tbFilmStripCarousel" style="overflow:hidden;"></div></div><script>
    nbc.tbNextVideoIsSafe = true;
        </script></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">A father standing up for his teenage son after gunmen robbed the boy wound up shot in the face overnight.</p><p class="paragraph" data-pnum="2">Just after 2 a.m., Philadelphia Police officers heard gunshots coming from the area of 62nd and Market streets in West Philadelphia, Chief Inspector Scott Small said.</p><div class="embedded article"><ul class=""><li class="flag"><h3><span class=""></span><a href="//www.nbcphiladelphia.com/news/local/Philadelphia-Doctor-Hacking-Delran-High-School-Female-Classmates-Emails-Cellphone-417251273.html">Ex-Doctor Accused of Hacking Into Accounts of HS Classmates </a></h3></li></ul></div><p class="paragraph" data-pnum="3">"They found a 37-year-old suffering from two gunshot wounds to his face," Small said.</p><p class="paragraph" data-pnum="4">Police rushed the father to Penn Presbyterian Hospital where doctors listed him in critical condition but expected him to survive, Small said.</p><div class="embedded article"><ul class=""><li class="flag"><h3><span class=""></span><a href="//www.nbcphiladelphia.com/news/local/Spring-Garden-Barricade-Shooting-Building-Philadelphia--417242633.html">Woman Runs Into Strip Club After Bullets Strike Car</a></h3></li></ul></div><p class="paragraph" data-pnum="5">The father approached the gunmen because he thought the men had robbed his 15-year-old son at gunpoint of around $40 a couple hours earlier, investigators said. One of the men then fired at least nine shots at the dad.</p><p class="paragraph" data-pnum="6">Police cameras captured the gunman running away on Market Street.</p><div class="embedded article"><ul class=""><li class="flag"><h3><span class=""></span><a href="//www.nbcphiladelphia.com/news/local/PBJ-Virtua-Cooper-EMS-Medics-Hospital-Dispute--417247313.html">Virtua, Camden County Clash Over Emergency Medical Services </a></h3></li></ul></div><p class="paragraph" data-pnum="7">Besides the shooting, investigators searched for clues in the robbery.</p><div class="dateline bottom">Published 2 hours ago</div><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from NBC10 Philadelphia anywhere, anytime</h2><ul><li class="app-recirc"><img src="http://media.nbcnewyork.com/images/philly-icon.png" height="45" width="45" /><h3>Download the App</h3>
Available for <a href="https://itunes.apple.com/us/app/nbc10-philadelphia/id331808522?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcphiladelphia.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow NBC10 Philadelphia</h3><a href="https://twitter.com/nbcphiladelphia" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.instagram.com/nbcphiladelphia/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://www.facebook.com/nbcphiladelphia/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbcphiladelphia.com/news/local/Son-Father-Robbery-Shooting-417290413.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}


</style><script>
$(document).ready(function() {
var showCharCount = 350;
var ellipsesText = "...";
var showMoreText = "Read more";
var showLessText = "Read less";
$('.embeddedMediaCaption div').each(function() {
  $(this).find("p").each(function(){
    var content = $(this).html();
    $(this).parent().append(content);
    $(this).remove();
  });
  var descMoreContent = $(this).html();
  if(descMoreContent.length > showCharCount) {
    var initialCopy = descMoreContent.substr(0, showCharCount);
    var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
    var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
    var publishLine = $(this).parent().find(".pub").html();
    $(this).html(showMoreOutput);
    $(this).append(publishLine);
    $(this).parent().find(".pub").remove()
  }

});

$(".showMoreLink").click(function(){
  if($(this).hasClass("less")) {
    $(this).removeClass("less");
    $(this).html(showMoreText);
  } else {
    $(this).addClass("less");
    $(this).html(showLessText);
  }
  $(this).parent().prev().toggle();
  $(this).prev().toggle();
});
});
</script><script src="//www.nbcphiladelphia.com/includes/article_desktop_require.js?r=368576404" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=417290413";_q+="&7=525842";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=417290413&7=525842&25=0&18=0.8546213549987567"></noscript><script src="//www.nbcphiladelphia.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcphiladelphia";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="417290413";// content id
        nbcu.prop22="Dad Shot While Approaching Men About Son's Robbery"; // content title
              nbcu.prop23="article video embed";
    
    nbcu.prop18="Dan Stamm";
      nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Dan Stamm"; // author name
nbcu.prop26="03/28/2017";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "Philadelphia";
nbcu.eVar70 = "Mar 28, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}

blockAdBlock.on(true, function(){
  nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('bXPZ-CXVur458Cacwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script src="https://www.nbcudigitaladops.com/hosted/global.js"></script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcphiladelphia.com"};
              _sf_async_config.path = "/news/local/Son-Father-Robbery-Shooting-417290413.html";
                _sf_async_config.sections = "news,local";
                                      _sf_async_config.authors = "Dan Stamm";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "85ab812aa7574de43da6e627c9970950";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcphiladelphia.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><script type="text/javascript">
  var waitDomReadyIntId = false;

  waitDomReadyIntId = setInterval(function() {
    if (["interactive", "complete"].indexOf(document.readyState) > -1) {
      // stop the timer from running again.
      clearInterval(waitDomReadyIntId);

      // init NBC GPT engine
      if (typeof webpackJsonp === "function") {
        console.log('firing nbcgptengine.init()');
        window.nbcgptengine.init();
                  googletag.cmd.push(function() { googletag.display('gptoop'); });
              }
    }
  }, 500);
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="https://twitter.com/nbcphiladelphia" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="https://www.facebook.com/nbcphiladelphia" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/wcau" alt="WCAU Public Inspection File">WCAU Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li><li><a target="_parent" href="/21stCenturySolutions/" alt="21st Century Solutions">21st Century Solutions</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;}
#home .stack-wrapper .adMicro .mps-slot > div > iframe {height:40px!important;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>

